Ir ao conteúdo
  • Cadastre-se
robson soares

Placa-mãe funciona da video normal mas fica um tringulo amarelo

Recommended Posts

Olá, bom dia a todos, vou relatar aqui o meu problema e talvez alguem ja tenha passado por isso ou é tec em eletronica e saiba me dizer com mais clareza a respeito.

Bom tenho alguns pcs aqui em casa, (sou meio tecnico kkk) e tenho uma placa de video gt630 que quando plugo ela no slot ela funciona, instalo o windows e tudo, porém,

nao consigo instalar os drivers dela, sei que são o corretos, nao sao drivers errados, mas no gerenciador de dispositivo ela aparece la porém com aquele triangulo amarelo.

Essa placa foi me dada por um amigo que estava usando ela junto com outra placa de video e essa gt630 ele queria usala apenas para Physx, mas ele estava tentando aumentar o clock da placa de video principal mas na hora de selecionar a placa ele selecionou a gt630 e ela desligou.

 

Agora sempre da isso, acredito que tenha queimado algo, mas nao a placa toda pois ela funciona como se fosse uma placa de video onboard (apenas pra dar video e nao da pra jogar).

 

Sei que nao é fonte e nem placa-mãe, porque ja testei ela em varios computadores e da sempre a mesma coisa.

Foto dela ta ai.


Se alguem puder me ajudar eu agradeço!

 

valeu pessaol!

placa-de-video-point-of-view-geforce-gt630-2gb-ddr3-128bits-973011-MLB20471003448_112015-F.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai pessoal, fiquei muito tempo com essa placa e hoje que resolvi postar achei a solução na internet e gostaria de deixar aqui caso alguem tenha o mesmo problema que eu, na internet um rapaz disse que essa placa gt630 da point of view é esquisita mesmo, e mandou baixar o driver 340.52 da nvidia. Eu baixei o driver e a placa funcionou normal.

 

então é isso ai pessoal, espero que eu contribua para a judar alguem.

 

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hadames Olá, essa mensagem estava lá no status do dispositivo, mas quando instalei o driver 340.52 funcionou tudo certinho, a ta tudo ok, ja atualizei as notas do windows e ficou tudo certo.


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hadames Rapaz eu tinha uma placa de video parruda, nao me lembro qual, acho que era GTX 760, e sempre que eu jogava depois de um tempo de jogo, aparecia uma mensagem dizendo que o driver parou de fucnionar, então eu troquei a fonte e parou.

De repente é a fonte, la no gerenciador de dispositivo, na sua placa de video aparece um triangulo amarelo??  essa minha aparecia isso e depois que coloquei um driver mais antigo parou. Agora a GTX 760  que eu tinha nao aparecia o triangulo amarelo, mas no meio do jogo aparecia a mensagem que o driver parou de funcionar, e só resolveu depois que troquei a fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@robson soares A minha aparece o Triangulo sim e quando você clica propriedades tem essa mensagem:  O Windows interrompeu este dispositivo porque encontrou problemas. (Código 43). 
Já instalei driver antigo e tudo mais. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×