Ir ao conteúdo
  • Cadastre-se
Plissken

Problemas de travamento e não reconhecimento do hd

Recommended Posts

Bom dia galera.

Estou com um problema aqui que não estou sabendo resolver ou detectar 100% do que seja.

Há algum tempo meu pc começou a dar umas travadas, as vezes a seta do mouse começa a "teletransportar" e logo em seguida o pc congela, dando um bug de som junto. Com isso sou obrigado a dar reset porquê nada mais funciona. Ao reiniciar aparece a mensagem bootmgr is missing, ja tentei de tudo nessa parte, colocar o dvd do windows, reparar, colocar os comandos no cmd e nada funciona. Quando acontece isso eu abro a máquina e inverto os cabos sata do HD com o do DVD e a principio funciona, depois que eu desligo e ligo a máquina novamente, as vezes da o bootmgr is missing de novo e as vezes não, aí novamente eu abro e inverto os cabos, tem hora que funciona e tem hora que não.

Então esse é o meu problema, eu estou achando que é meu HD que está com problemas mas gostaria da ajuda de vocês antes de comprar um novo e não ser ele.

Ja agradeço a atenção de todos.

 

Meu PC é meio antigo ja, +/- uns 5 ou 6 anos:

Processador: Core i5 2500

VGA: Geforce GTX 560ti

RAM: 2x Kingston 4gb

HD: Seagate 500gb

Fonte: 500w (eu realmente não me lembro a marca, está sem etiqueta)

SO: Windows 7 Ultimate x64

Editado por Plissken

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse erro representa algo de anormal no Gerenciamento de Boot no HDD, tentou ou tinha instalado outro sistema operacional no HDD?

 

Com o seu DVD de instalação do Windows:

> Inicie o pc com o dvd de instalação do 7

> Ao aparecer o instalador pressione shift+f10, isto fará abrir o Prompt de Comando. Digite e pressione enter após cada comando:

bootrec.exe /fixmbr

bootrec.exe /fixboot

 

Isso deve recuperar o boot do Windows 7, se houver outro sistema operacional (dual boot) irá perder ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ja tentei isso também, uma coisa que esqueci de falar é que quando eu coloco o dvd de instalação, eu fui em instalar pra ver se achava o hd, algumas vezes não aparece la, daí eu inverto os cabos sata e tento novamente, as vezes da certo e as vezes não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça teste nas memórias e baixe e rode esse programa: http://www.baixaki.com.br/download/crystaldiskinfo.htm

Ele vai identificar se há problemas no HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rodei esse programa, aparentemente por ele esta tudo OK. (http://prntscr.com/bvq7o4)

Mas esse problema de travar do nada e ter que reiniciar, dando esse erro, pode ser memória além de HD?

Obs: Tenho outra partição e um hd externo conectado, mas o boot está definido para o hd interno mesmo.

Editado por Plissken

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×