Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
cristian elias roncatto

Memória kingston hyperx fury 8gb 1600mhz ddr3 cl10 blue series - hx316c10f/8

Recommended Posts

Bom dia, venho com uma duvida, comprei essa memória que esta no titulo porém ela não funcionou no meu computador, gostaria de saber o motivo, segue abaixo especificações da maquina.

Inter Core 2 Duo E7500 2.93GHZ

placa-mãe Asus P5G41T-M L2X/Br

Memória Ram 4G DDR-3 SDRAM 1333MHZ (667MHZ)

Detalhe, testei as 2 memórias juntas e depois apenas a kingston separada, com as 2 juntas a máquina iniciou porém não leu a kingston, com a kingston separada a maquina nao leu a memória em nem 1 dos 2 soquetes;

 

E comprei também a placa de vídeo amd radeon r9 380x 4g 256bits, porém a minha fonte de 500w não tem conector de 8 pinos, estou pensando em comprar um cabo de 6 p/ 8pin para conectar a placa de vídeo, ou então comprar uma fonte com conexão de 8pin, gostaria de saber também se a minha fonte de 500w não for os 500w reais trará algum problema para a placa, pois eu sei que tem fontes que não entregam os 500w prometidos, e se eu tiver que comprar uma outra fonte estou pensando em comprar de 600w, porém notei que a conexão pcie e de 6+2 pin, ela ligará na minha placa que precisa de conexão 8 pin, ou eu tenho que verificar bem qual a conexão que minha placa necessita?

Obrigado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite. 

 

 o chipset da sua placa-mãe (g41) é antigo, e memórias mais novas como essa hyperX, utilizam chips de alta densidade( single sided ou chips em um só lado), que é uma tecnologia mais nova e não prevista quando lançaram a sua placa-mãe. 

 

Para chipsets mais antigos, o recomendado é procurar por pentes de memórias que tenham chips em ambos os lados (dual sided), e que sejam no máximo de 1600MHz, pois as chances de memórias acima disso serem incompatíveis/instáveis é grande.

 

Aqui na imagem o exemplo.

post-618173-0-33373000-1447682362.jpg

 

Sobre a questão da fonte, se ela é uma fonte de 500w e não tem o conector de 8 pinos é sinal de que é uma fonte genérica e que não entrega os 500w prometidos. 

 

Sugiro nem tentar utilizá-la com esta placa de vídeo e tb sugiro que abra um tópico nesta sala aqui: http://forum.clubedohardware.com.br/forum/153-fontes-e-energia/ que o pessoal pode te auxiliar melhor sobre o lance da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×