Ir ao conteúdo
  • Cadastre-se
Gabriel Schmaedecke

Perda de sinal durante games

Recommended Posts

Boa tarde pessoal!
Preciso da ajuda/opinião de vocês a respeito de um problema...

Sexta-feira chegou a GTX 970 Mini OC em casa, e desde então estou enfrentendo problema de perda de sinal no monitor durante jogos (especialmente durante o Forza 6). A tela fica preta, acusando perda de sinal, e geralmente só consigo resolver reiniciando o computador.

 

Antes disso, estava utilizando uma GTX 960 por quase um ano, sem problemas.

 

Configuração do PC:

CPU I5 4440

Mobo GA-H97-D3H

32GB DDR3 (8x4 Patriot)

Fonte CX430

 

A minha dúvida é: será problema na VGA, ou a fonte não está aguentando o tranco?

 

Detalhe: Rodei o furmark por 30min e não apresentou nenhum problema. A temperatura da VGA não passou de 55 graus.

 

Estava pensando em solicitar o reembolso da VGA (os sete dias acabam no fim desta semana), para de repente comprar até uma GTX 1060 depois. Mas antes quero saber a opinião de vocês.

 

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa! Obrigado pela resposta.

Sim, eu configurei a curva do cooler da VGA e a temperatura nunca passa de 55ºC (seja jogando, ou no furmark).

 

Eu desconfio da fonte, só fiquei na dúvida pelo tanto de reclamações que vi por aí a respeito deste tipo de problema com GTX 960 e GTX970.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Schmaedecke @dcm50 Boa Tarde Sr, segue especificações minimas de energia deste modelo, lembrando que se tiver abaixo disso não quer dizer que não vá funcionar talvez sua fonte até produza energia suficiente porém há grandes chances de ser a causa do problema.

gtx970.jpg

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, exatamente. Só que no meu caso a VGA é a versão ITX OC da Gigabyte, que segundo o site requer 400w de energia:

http://br.gigabyte.com/products/product-page.aspx?pid=5252#sp

 

Porém, tenho minhas dúvidas sobre 400w ser realmente suficiente. Em todo caso, acho que terei que testar com outra fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Schmaedecke também tenho minhas dúvidas Sr, tens alguma outra disponível para fazer algum teste? dependendo a eficiência da fonte se é bronze gold etc, pode nem fornecer a tensão correta, só testando pra saber mesmo.

 

Cumprs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Leandro, não tenho nenhuma fonte agora no momento (poderia comprar uma outra para substituir apenas).

 

Mas o meu pensamento agora é o seguinte... Posso comprar outra fonte para substituir e o problema não ser resolvido. Ou, posso devolver a placa por desistência (já que está dentro dos sete dias), e comprar a GTX 1060 (consome o mesmo que a GTX 960 que eu possuia, ou seja, a fonte vai segurar com certeza, e é até melhor).

 

Alguém já solicitou devolução por desistência? O reembolso demora muito será?

A compra foi feita na balão da informática.

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×