Ir ao conteúdo
  • Cadastre-se
santos container

Reconhecer r7 370

Recommended Posts

aí pessoal,

{Meu sistema:

Fx 6100

biostar a960d+

2x2gb 1333

160gb hd

corsair vx 550

gtx 260

}

Tenho o seguinte problema:

Comprei recentemente uma placa de vídeo (R7 370 Vapor X Saphire...)

Por incrível que pareça a desgraçada não funciona/ não é reconhecida.

Eu desabilitei na BIOS de onboard para off e nada (Bios já foi atualizada). Mas sempre que coloco a GTX 260 o monitor funciona.

Na placa nova eu tentei com o DVI (adaptador DVI-VGA) e com o HDMI. O monitor não liga. Onde estaria o problema? O restante do PC funciona completamente normal. Minha fonte é suficiente para tal ou?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@santos container

Talvez tenha que atualizar a BIOS da sua placa-mãe. Ou comprar uma mais nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Math.Pi Valeu, eu pensei também que uma placa-mãe nova poderia me dizer algo. BIOS como já disse, foi atualizada. Antes até pensei que fosse algum curto, mas não é.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@santos container

Faça um teste da sua placa de vídeo em outro pc para verificar se está tudo OK.

Das placas-mãe mais baratas para seu sistema, as melhores são a GA-78LMT-USB3 e a M5A78L-M/USB3.

Entre as mais recomendadas, estão: GA-970A-DS3P e outras GA-970A...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi rapaz, aí é que etá o problema: não conheço e não tenho ninguem com um pc por perto onde eu poderia testar a placa. Fora que nas assistência técnicas eles querem cobrar só para fazer um teste. Eu pensei também em comprar uma placa-mãe e pensava nos seguintes modelos desde baratas até middle class:

 

PC Mainboard AM3+ ASRock 970 Pro3 R2.0

MSI Mainboard 970A-G43

ASRock 970M Pro3 AMD 970

ASRock 980DE3/U3S3 R2.0

ASRock MB 970A-G/3.1

BARATA - MB ASUS M5A78L-M LX3 760G AM3+ mATX

ASRock N68-GS4

 

Vou verificar as que me indicou.

Outra coisa: eu atualizei a bios. A versão antiga era de 07.2013 e mais nova de 07.2014. Você acredita que esse intervalo de dois anos(2014  - 2016) seriam suficientes para que haja uma confusão em reconhecer a placa de vídeo?

Pensei também em reintalar o windows, mas acredito que não seja problema referente ao SO.

 

Poderia me explicar por quê a placa-mãe poderia gerar esse tipo de problema? Mesmo a BIOS estando atualizada...

 

Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@santos container

AsRock N68 descarte totalmente.

 

M5A78L-M LX3 é básica mas já usei sem problemas. Mas é o mesmo chipset da sua atual. Seria bom pegar uma mais nova, como as 970.

 

Essas frescuras da placa-mãe não reconhecer determinada placa de vídeo eu não sou o melhor a te responder. Alguns modelos eu já conheço pela série de problemas, como acontece com as Intel de chipset H61. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi beleza pois vou comprar outra placa-mãe e assim que testar posto se resolvi o problema. Agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×