Ir ao conteúdo
  • Cadastre-se
Lucas Albornoz

Led memok piscando eternamente sem video

Recommended Posts

Essa e minha primeira vez aqui noclube do hardware, tenho uma placa-mãe da asus m4a88t-m, comprei usada ela esta piscando o led vermelho do MemOk eternamente, tipo não para de piscar e não da video, ja tentem trocar o pente de memoria do lugar e nada uso uma memoria 4gb ddr3 Kingston hyper x 1866mhz e um processador phenom 965, me ajudem por favor ja tentem de tudo trocar peças processador e memoria e nada, sobrou pra placa e agoraaaa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite e bem vindo ao fórum, 

Informe o restante da sua configuração.

 

Já deu uma lida no manual?  https://www.asus.com/br/Motherboards/M4A88TM/HelpDesk/

 

Se está piscando deve ser a memória instalada não é suportada ou está danificada.

 

Faça um reset da BIOS (clear CMOS) veja se ajuda.

Essa placa funciona direito com o antigo dono?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×