Ir ao conteúdo
  • Cadastre-se
Gabriel36643

Reinicialização aleatorias ou quase?

Recommended Posts

Olá galerinha, boa tarde! Estou com um problema onde meu computador esta sofrendo em alguns jogos (apenas jogos) quando eu tento jogalos em algumas situações o computador reinicia caso ele esteja com o anti-surge da asus ligado ou desliga caso ele esteja desligado e eu tenho que desligar a fonte por ums 3 segundos e liga-la de novo, o bizarro que não consigo entender que ja submeti o computador a varios testes, mas em jogos como dark souls prepare to die edtion, caso eu use o mod dsfix e coloque ele acima de 1920x1080, ou Anti-alising, SSAO vai desligar não precisa estar combinado, pode ser 1366x768 com  SSAO que desliga certo em menos de 20minutos, dead space 2 o caso é diferente, posso estar tudo no ultra, contanto que seja 1024x768 se eu tentar colocar um 1280x720 ja vai pro saco e cai tudo, the witcher 3 tudo no high tranquilo caso eu tente colocar o preset no ultra ele desliga eventualmente já em um mmorpg Wild stars na tela de login em questão de 50segundos ocorre o desligamento, dark souls 2 e 3 tudo no ultra 2560x1080, tomb raider 2013 mesma coisa, fiz jogatinas de mais de 8horas corridas e não tive problema algum (exceto no dark souls 3, caso eu jogue em modo janela desliga) e o ultimo que me deparei foi com CS:GO que nunca havia dado problema agora aparenta estar desligando caso eu ligue o Shader +textura no Médio!

Spec
AMD FX6300 black edition - Fiz varios testes com ele, deixar padrão, desligar e ligar manualmente o amd turbo, deixar ele em 3.5 com 95w padrão até 1.35 e nos ultimos dias estou usando ele a 4.2 a 1.26w e não tive problemas de travamento ou instabilidade novas(continuou a mesma coisa) e o amd overdrive não apresentou nenhum problema em 3horas de teste de estabilidade
 
m5a78l-m lx/br - Esta placa é 95w mas como disse no processador ja taquei até 1.35 e joguei os demais jogos sem problemas(na kabum essa ***** nem aparece mais nem mesmo fora de stock)

Memoria ram 2x4 hyperX 1866 - na bios tambem ja deixei padrão e alterei entre 667,800 e 933 em 1.5 Não acredito que esse ja o problema que em testes e no H1Z1 consome muita memoria tipo 80% e não trava nem nada

HD 1tera sata 3 ja testei com 4 hds diferentes


GPU GTX960 asus strix 4gb neste caso ja taquei muitos benchmarks nela e em nenhum desligou, temp max ja registrada foi a 73 onde eu desliguei os coolers no msi afterburne só pra ve o pau quebra (os desligamentos estavam me deixando mad)

Fonte GXII cooler master 650W 80 plus e VX550W corsair 550 80plus fiz teste com as duas e ambas deram o mesmo resultado,
mais uma vez os desligamentos acontecem randomicos em alguns jogos como The witcher 3 e Guild wars 2 ( no caso do guild wars 2 não importando qualidade grafica tem uma cutscene onde desliga direto, para quem conhece é uma parte da missão principal onde aparece um dragão)

todos os desligamentos as temperaturas estão baixissimas, cpu não passa de 60 gpu não chega a 70 o uso do cpu é sempre baixo, estou sempre monitorando com programas diferentes para ver se algum esta detectando errado mas nem encostando nos componentes apresenta superaquecimento!

 

Edit: houve um caso também que no release do fallout 4 no médio também desligava, a ums dias atras voltei a baixa-lo e tudo no ultra 2560x1080 com ou sem mods graficos não desliga.

 

Editado por Gabriel36643

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel36643 que estranho gabriel, então vamos partir do principio, o computador ta ligado diretamente na tomada ? tem algum filtro de linha ou estabilizador nele ? sua casa tem aterramento? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Alef Ribeiro Obrigado pela atenção, no momento esta direto na energia, mas ja fiz testes com filtro, uma vez que no manual da placa deixou claro para não utilizar estabilizador, já sobre o aterramento me mudei para um apartamento e não tenho ideia se tem aterramento, não sei se vem ao caso mas os demais computadores não desligam em hipotese alguma.

adicionado 2 minutos depois
1 hora atrás, Gabriel36643 disse:

 

 

Editado por Gabriel36643

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel36643 sim esta certo ligar diretamente,  essas fontes novas ja são estabilizadas não é bom ligar em filtro, seus outros computadores também tem o mesmo nível desse ???  porque esse você esta forçando ele quando coloca os gráficos no ultra, ja chegou a entrar na bios e ver se tem alguma configuração relacionada a velocidade das Fan, minha mobo tem uma configuração que se as fan chegarem ate tal % posso mandar desligar o computador !! é uma MSI gamming 97  mas cada mobo tem suas peculiaridades  tenta dar uma Fuçada 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×