Ir ao conteúdo
  • Cadastre-se
andrew josias

Placa de video nao ta reconhecida?

Recommended Posts

Eu comprei uma fonte cx 500 80 plus da corsair e estou usando ela agora ae comprei a gtx 560 em perfeito estado usada já que não achei nova, bom o cara deixou ate fotos dela fumegando no pc mas quando eu instalei ela, ela não ta sendo reconhecida o driver dela por mais que eu instale varias vezes não aparece painel da nvidia mas no gerenciador de dispositivos aparece ela como gtx 560 no adaptadores de vídeo e pede pra reiniciar mas eu reinicio e não muda nada exceto o fato que depois de 3x reiniciado o vídeo buga fica com metade da tela branca e o resto com o Windows normal e conforme mexo o mouse o vídeo segue, dps reinicio dnv e volta ao normal, mano que tristeza gta san andreas tava 5-10 fps que decepiçao demorei tanto pra pega um vga, um detalhe apenas quando formato o pc do zero o pc reconhece (nas propriedades de vídeo) como adaptador de vídeo nvidia mas não consta gtx 560

M5A78l-M LX/BR
8gb ddr3 Kingston 1600mhz
corsair cx500
gtx 560 evga 1gb 256 bits 2.0 pci ex
2x hd 320gb 7200rpm
processador Athlon x2 ll 240 2.8ghz com cooler amd estock e ruim mas mantem sempre 40-30º pois mantenho pc aberto (planejo um fx 8350 ou fx 6300)

outro detalhe eu estou usando a gtx 560 para este tópico tipo o Windows usa a placa mas naoo reconhece outro detalhe uso adaptador dvi-ix vga rgb
monitor 17 flatron lg led ou lcd n lembro

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Focus942 disse:

Vá no site da Nvidia e tente baixar o driver para ver o que acontece.

eu fiz isso man, ele baixa normal, tipo o pc sabe q a placa ta ali so que e como se não tivesse, fantasma ta ligado, dei um banho de limpa cotato na placa-mãe e na placa ontem e so mudo que ligo o pc mais rápido, mas tipo o que eu acho que ta ferrando e os driver porque o Windows foi atualizar e os driver todos deram falha então pode ser que a instalação off do driver da nvidia também deu e não constou nd no fim dizia q foi instalado com exito

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Focus942 disse:

Faça o mesmo que recomendei ao outro cara, retire a placa e teste em outro PC.

bom ontem antes de dormir eu testei no pc do meu pai porém o pc dele e lerdo e pci 1.0 enquanto meu e 2.0 não considerei mais nem consegui instala o driver da nvidia la porque tava muito lerdo ae desisti porém a tela ficava com as cores normais so que o branco foi substituído por amarelo n tinha cores claras, tela amarelada, so testando num pc bom so q n sei ninguém aqui perto com pc de mesa, se não conseguir achar nada em tópico eu acho que vou ver um técnico pra dar um boa olhada

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×