Ir ao conteúdo
  • Cadastre-se
Wesley.12

Impressora canon mp230 não da sinal

Recommended Posts

Boa noite galera estou com um problema com minha Impressora Canon MP230 não da sinal nenhum, ligo ela, ela liga normal, ai começa a pisca o Led verde do pawer e laranja ,e não reconhece no windows, já fiz de tudo e ela não volta o normal, ela só fica com essas luzes piscando, os cartuchos estão novos, por favor alguem poder me ajudar da uma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa impressora é nova? Se caso for nova, verifica se não tem alguma fita de proteção obstruindo a impressora. Veja também se não tem nada enroscado dentro da impressora.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela e nova porém já faz um bom tempo que adquiri ela, ai apresentou esse problema deixei de lado por um tempo, ai agora pretendo ajeita-la pois preciso pro trabalho . vou verifica isso que me falou obrigado pela dica amigo ..

adicionado 5 minutos depois

Verifiquei não tem nenhuma fita, e também não tem nada enroscado nela, sera que pode ser na placa lógica?

 

Outra coisa que me deixou intrigado foi que quando coloco os cartuchos e ligo o Carro dos cartuchos não se move, já quando eu retiro um ou os dois cartuchos ele se move ... Por favor me ajudem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×