Ir ao conteúdo
  • Cadastre-se
ille

Pc reiniciando + temperatura alta

Recommended Posts

Olá, montei esse PC faz quase 3 anos e ele finalmente resolveu dar problema, toda vez que rodo algum jogo ele reinicia. Rodei o memtest e o próprio teste que vem no Windows e não encontrei nenhum erro de RAM, também fiz teste no HD e ele está ok, minhas configurações são:

 

 

Windows 10 Pro

Processador: AMD FX-8350 VIshera 4200MHz sem overclock

placa-mãe: Gigabyte GA-78LMT

AMD Radeon (TM) R9 270X 2gb

RAM Corsair Vengeance 8gb

Fonte Corsair CX 500

 

 

Também verifiquei por drivers redundantes e não resolveu, limpei as ventoinhas e troquei a pasta térmica, melhorou um pouco, mas mesmo assim as temperaturas estão acima do normal quando jogo e o computador reiniciando, rodei alguns testes no AIDA64 e ficou com 81ºC, apesar da temperatura alta quando ativei CPU, Vídeo e RAM ele não reiniciou igual acontece quando jogo. deixei o teste por uns 5 minutos

 

Monitorei  sem nada rodando e fica uns 30/35 ºC, enquanto jogo geralmente ficou de 65 pra cima até reiniciar.

 

Outro problema, mas menos comum e talvez não relacionado, é que as vezes quando uso o Photoshop e o Illustrator ao mesmo tempo ele trava, não da nenhuma tela azul, e eu consigo só mexer o mouse até desligar no botão, rodei o WhoCrashed e ele retornou só com um erro de agosto desse ano relacionado a drivers.

 

Minha dúvida é se o problema realmente é só superaquecimento, pois como disse, uso esse computador há algum tempo e nunca tive esse problema, ou se pode ser alguma outra coisa.

 

Anexei também alguns testes do AIDA64.

 

cachemem.png

diskbench_read.png

gpgpu.png

gpgpu2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ille Sua placa-mãe é a versão USB3 ou S2?

 

Tente fazer os testes sem a placa de vídeo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Fiz os testes separados, o só do processador ficou uns 70/75 ºC e não reiniciou. A placa-mãe é a versão USB3

stabilitytest.png

stabilitytest2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ille Bem provável que a causa seja a placa de vídeo, super aquecimento!

 

Tente fazer uma limpeza nela, ou até trocar a pasta térmica!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×