Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
thi_nit

Como Instalar Win Num Compaq?

Recommended Posts

Peguei um compaq presario 7463 esses dias p formatar e instalar o win....

botei o disco de boot, formatei (apenas o c:, pois os drivers estão guardados no d:)....apos a formataçao tentei instalar o windows 98 SE, só q na primeira tela de instalação (aquela q manda a gente continuar ou sair da instalação) o micro trava.

to sem saber o q fazer..por favor, me ajudem.. :muro:

grato

ps: mesmo depois de formatado, quando ligo o pc ele aparece uma telinha escrito (compaq)..quando formatei não deveria ter saido essa tela não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Andre_foc

essa tela escrito COMPAQ não sai mesmo depois de formatado o micro.. ela esta gravada na BIOS (eu acho). É que nem nas placa-mãe ASUS q na hora que liga aparece "ASUS A7S-333" por exemplo...

Acho q esse problema de travar na instalação deve ser no PC porque eu já tive um compaq desses e formatei varias vezes instalei o windows Me e o 98 sem problemas... deve ser alguma coisa do PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

em relação a tela é como nosso amigo falou não sai mesmo, com uma diferença da asus que nessas placas da compaq não tem como retirar já nas da compaq é diferente. em relação à travar você poderia erificar as memos ou mesmo o hd, tente também com outro cdrom. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por thi_nit@08 ago 2004, 14:15

Peguei um compaq presario 7463 esses dias p formatar e instalar o win....

botei o disco de boot, formatei (apenas o c:, pois os drivers estão guardados no d:)....apos a formataçao tentei instalar o windows 98 SE, só q na primeira tela de instalação (aquela q manda a gente continuar ou sair da instalação) o micro trava.

to sem saber o q fazer..por favor, me ajudem.. :muro:

grato

ps: mesmo depois de formatado, quando ligo o pc ele aparece uma telinha escrito (compaq)..quando formatei não deveria ter saido essa tela não?

você esta retirando o diskte do drive?? se você tirar ele da um erro ..pelo fato de q o windows no inicio da instalação necessita dos arquivos

do disco de boot....explique com mais clareza...valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×