Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Bommu Perneta

Reforma cabo Flat Scanner

Recommended Posts

Bem... um belo dia abro minha impressora (quase não uso) e tem uma montanha de formigas... criaram um formigueiro... Então depois de abrir e limpar tudo e ter vários problemas acabei que quase destruí os dois  cabo flat da mesma, depois da terceira tentativa de abrir e recolocar componentes deu problema (cabo curto e muito frágil).

 

Eles são mais ou menos assim só que totalmente brancos*:

 

flat.thumb.jpg.20a4fa15f276d8ae04773ff7fba7d92a.jpg

 

Basicamente a parte branca ai desse fita (ao lado do contatos) ai em cima saiu e alguns "pinos" ficaram amassados e não dá para colocar novamente no conector.

 

Tem alguma forma de eu reformar, colocar uma fita... uma base, extensão ou seja lá o que for para reaproveitar os cabos? Eu estou achando eles frágeis de mais para eu colocar solda ou coisa do tipo... Queria evitar comprar o mesmos pois estão caros no mercado livre para meu gosto ^^ .

 

adicionado 11 minutos depois

Aff eu não procurei direito na net... já achei uma gambiarra lol Se alguém tiver outra opção só avisar X)

 

 

Editado por Bommu Perneta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de algumas horas quase me matando para tirar a tinta de do cabo flat sem quebrar o mesmo ... consegui algum progresso: O visor está funcionando e exibindo as mensagem , a parte de baixo da multifuncional está funcionando de boa, o scanner funcionou teoricamente (está se movimentado e ligando as luzes dele -antes estava dando "Falha Dig. Impossivel dig" agora está sem aparecer essa mensagem ).

 

Mas agora surgiu um aviso de que o USB desconhecido quando ligo no meu pc... Enfim... vou comprar uma lixa fina para remover com mais cuidado e ver se resolvo isso...

 

Já baixei e atualizei os drives da mesma... mas antes ela ligava sozinha plug-and-play sem precisar eu modificar algo...

 

Enfim... Se não* der certo vou comprar um cabo T_T

adicionado 0 minutos depois

testei continuidade com meu multímetro no cabo e ele está contínuo X)

Editado por Bommu Perneta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não vou poder te ajudar em nada, infelizmente, mas vou dar um chute do porque pode star dando erro aí.

Se você só raspar a capa do cabo e colar a fita por traz, me parece que não deve ficar com a espessura correta dos "contatos" que agora são só os fios descascados, então deve estar dando mau contato.

Desculpe não poder ajudar.

 

## OFF TOPIC ##

19 horas atrás, Bommu Perneta disse:

tem uma montanha de formigas... criaram um formigueiro...

Hahaha depois de um inverno meio longo (e anormal), liguei o ar condicionado para dormir e depois de me ajeitar na cama, levei uma enxurrada de formigas vindas do ventilador do AR...kkkkk

A dona patroa levantou correndo e gritando...kkkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou ver no que dá ... estou desconfiando de mal contato mesmo... se der problema antes de eu comprar um cabo novo vou tentar soldar usando fio de cobre dando pontinhos para evitar queimar tudo ^^

adicionado 6 minutos depois

OFF-

Esses "causos" da comunidade, povo sempre tem história ^^ hehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×