Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Williams Fiuza

Tela preta ao utilizar placa de video.

Recommended Posts

Então, tenho essa placa de vídeo(630GT) faz um bom tempo e nunca tive esse tipo de "problema definitivo", estive utilizando o computador normalmente sem problemas um dia atrás(ontem) e desliguei sem problemas algum, hoje ao tentar ligar, dei de cara com o problema de não mostrar se quer imagem alguma no boot, como de costume eu removi e recoloquei os cabos como primeira tentativa de funcionamento e tento de novo, consigo a imagem até a tela de login, ao executá-la a imagem simplesmente some, tentei novamente e o que consigo é até a tela de iniciar do windows10, após isso a imagem volta a ficar preta e não há o que fazer a não ser reiniciar e repetir o mesmo problema, tentei trocando tomadas, ligar sem estabilizador(não dar vida) até que resolvi então remover minha placa de video e fazer o teste, funcionou normalmente e estou digitando através dele nesse momento sem a placa de video instalada.

Seria isso minha placa de video dando adeus? mas geralmente no caso a placa de video ferra de vez invés de dar esses sinais de vida não? gostaria de saber se tem alguma solução para tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×