Ir ao conteúdo
  • Cadastre-se
DRIM

TV semp toshiba 2977 efeito arco nas laterais

Recommended Posts

não sei mais o que fazer para tirar isso da tela já troquei capacitores 6m2 por um de 5 e nada entrei modo de serviço fiz ajustes e nada aguem tem alguma solução ou ja teve um problema parecido?

WhatsApp Image 2017-07-26 at 14.54.17.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

essas TVS amam o efeito almofada.

 

Inicializa o micro no modo de serviço depois que verificar o que sugeri abaixo e se não der certo/ lembrando que será necessário corrigir algumas coisas no modo de serviço depois

 

se no modo de serviço fica complicado e sem resultados, experimente ressoldar QD01 e os transistores SMD dessa mesma linha. Confira se não tem fuga.

 

Claro que não podemos descartar a defletora, mas a sorte pode te favorecer e tudo se resolver apenas corrigindo soldas frias.

 

Boa sorte;)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu  pela dica classificado mineiro solda fria eu já verifiquei pensando em baixar o capacitor de largura de 6m2 pra um de 5:rezando:.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não tenho outra defletora voce viu bem a foto de como a tv esta ? você já pegou esse defeito? 5978f94b6b47d_WhatsAppImage2017-07-26at14_54_17.thumb.jpeg.379d0a9e5f6ce1a1eaaab150ec289754.jpeg

adicionado 19 minutos depois
18 minutos atrás, DRIM disse:

não tenho outra defletora voce viu bem a foto de como a tv esta ? você já pegou esse defeito? 

2 horas atrás, Classificados Mineiro disse:

Não encontrou nada com fuga?

Nao sei se resolve. Acho que só expandiria no horizontal.

 

tem outra defletora pra testar?

5978f94b6b47d_WhatsAppImage2017-07-26at14_54_17.thumb.jpeg.379d0a9e5f6ce1a1eaaab150ec289754.jpeg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Classificados Mineiro disse:

Minha última dessa foi na semana passada. Era solda fria nos transistores smd

então no meu caso que nao esta com solda fria nos smd pode ser o proprio transistor smd?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O único que já troquei por causa de fuga foi QD01, demais foram solda fria Qd02 e defletora.

 

no seu caso eu recomendo que tire ele e teste/ na dúvida troca.

 

Claro que depois de esgotar as possibilidades no modo de serviço 

adicionado 6 minutos depois
4 horas atrás, DRIM disse:

então no meu caso que nao esta com solda fria nos smd pode ser o proprio transistor smd?

 

Vai na base de qd01 e monitore com o multimetro se o nível DC neste ponto acompanha os ajustes correspondente no modo de serviço. 

 

Faca o teste e retorna pra gente 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×