Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Little_ant

FPS só fica bom após reiniciar PC

Recommended Posts

Fala pessoal...

 

Fiz um upgrade no meu PC já tem uns 6 meses, porém, só agora que estou jogando com mais frequência. Geralmente jogo mais o CS GO do que outros jogos.

Sempre me importo com o FPS e deixo ele visível no CS por já ter experiência no quesito jogabilidade e também da noção de se o FPS está bom ou não pra jogar. Enfim, percebi algo interessante: o FPS no CS GO só fica normal (entre 150 a 250 FPS no jogo) quando eu reinicio o PC. Ou seja, mesmo eu ligando o computador e abrindo o jogo em primeira instância, o FPS não fica alto. É como se houvesse um gargalo e mesmo sem "nada" rodando em segundo plano, há uma grande perda de FPS, em torno de 40~60 em jogo.

Na verdade, nem preciso entrar no jogo pra saber se houve o gargalo ou não, na própria tela inicial do CS GO já percebo que se o FPS estiver por volta dos 150~200 FPS na tela de entrada, é porque houve o gargalo. Se o FPS estiver acima de 600 FPS na tela de entrada, é porque está normal. Não sei se isso se repete nos outros jogos (BF1, CoD, etc), até mesmo porque não tenho experiência de jogabilidade e ciência do FPScomo eu tenho no CS.

 

Segue as configurações abaixo do computador e das configurações feitas na AMD:

 

GA-AB350M-GAMING 3

AMD Ryzen 5 1400 Quad Core 3.20 GHZ

Radeon RX480 4GB GDDR5

Memória Ddr4 8gb 2400mhz kingston Hyperx Fury

Fonte Corsair 430CX 80Plus

OS: Win10 Educational x64

 

Acho estranho esse gargalo, já que ao ser reiniciado apenas ele volta ao normal, mas sinceramente não entendo porque se eu ligar o PC e abrir o CS GO direto também não consigo obter o mesmo desempenho, já que não abri nenhum outro aplicativo no computador.

 

Gostaria da ajuda de vocês pra desvendar esse mistério.

 

Agradeço!

 

Abraços

 

Natan.

 

AMD Settings CS GO.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu também estou com o MESMO problema que você. Muito estranho, por um acaso você já encontrou a solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É cache do HD, para resolver, segue os passos:

Botão direito área de trabalho/Atalho/no destino, coloca esse código: %windir%\system32\rundll32.exe advapi32.dll,ProcessIdleTasks

Depois, coloque um nome, e pronto, sempre que for jogar, executa ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, JoaoPrados disse:

    Cara, eu também estou com o MESMO problema que você. Muito estranho, por um acaso você já encontrou a solução?

     

    2 horas atrás, GustavonkL disse:

    É cache do HD, para resolver, segue os passos:

    Botão direito área de trabalho/Atalho/no destino, coloca esse código: %windir%\system32\rundll32.exe advapi32.dll,ProcessIdleTasks

    Depois, coloque um nome, e pronto, sempre que for jogar, executa ele.

     

    Na verdade, eu resolvi o problema. Pode ter até ser o cache do HD, mas resolvi o problema desabilitando a Inicialização Rápida do Windows 10, que estava ativa em meu computador.

     

    Obrigado pela dica também, GustavonkL!

    Editado por Little_ant
    Atualização

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Painel de Controle\Hardware e Sons\Opções de Energia\Configurações do sistema\Definir botões de energia e ativar proteção por senha.

     

    Vai ter a opção de marcar ou desmarcar a Inicialização Rápida em "Configurações de desligamento".

     

    É até recomendado pelo próprio Windows e creio que todo desavisado irá marcar a opção pra poder ter uma inicialização rápida, mas, como eu vi em outro fórum, essa opção ativa já causou alguns outros problemas absurdos e que era somente desativá-lo para voltar ao normal.

     

    Em alguns casos, não acontece nada, em outros, acontece coisas do além. hehe

    Editado por Little_ant

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×