Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
José Reynaldo Pires Filho

pc não aparece imagem

Recommended Posts

Galera, boa tarde, sou relativamente novo aqui no Clube do Hardware e meu conhecimento é mediano sobre.

Comprei as peças de um computador a menos de um mês e quando a ultima peça chegou (sexta) decidi montar,

porém reparei que ligando todos os componentes, e ligando o computador, a imagem não aparecia no monitor, 

até dá o bip inicial da mobo, porém não passa dessa parte, o pc continua ligado porém não tenho imagem alguma,

meu monitor é VGA somente (meio antigo), e conectei ele na mobo e não na placa de vídeo, será que isso atrapalha em algo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tu ligar na mobo a placa de vídeo não vai estar sendo usada!

Tenta limpar as memórias RAM ou tenta encaixar melhor sua placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se ligou o cabo na placa-mãe, não vai dar vídeo, tem que ligar na placa de vídeo, uai.

 

Contudo, placas de vídeo atuais (AMD RX e NVIDIA 1xxx) não tem sinal analógico, portanto não funcionam com VGA, nem mesmo com adaptadores.

Editado por Mozts

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×