Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fantawave

Tela preta após iniciar (Monitor LG Ultrawide 29UM68) WINDOWS 10

Recommended Posts

Boa tarde, comprei um monitor Ultrawide da LG e estou tendo problemas depois que o pc inicia (vou deixar um vídeo do problema abaixo pra ser mais específico). A resolução está incompatível, isso é fato, o próprio monitor avisa que a resolução ideal é 2560x1080. Visto isso achei que era só esperar ele iniciar e ir nas configurações de video e alterar para a resolução ideal, mas depois de iniciar a tela fica totalmente preta mas o computador continua ligado, eu tentei usar 2 monitores usando a ferramenta Projetar através do meu monitor antigo mas o windows não detecta ele. Estou usando um adaptador DVI pois meu computador não tem entrada HDMI. Os 2 monitores estão conectados no pc mas só detecta 1, já liguei somente o ultrawide e o problema continua. Se alguém puder me dar uma solução agradeço muito.

 

Config do PC:

GTX 1060 6gb

i5 7400

8gb ram

Win 10

 

Vídeo relatando o problema: 

 

Screenshot_2.png

Screenshot_3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo dessa sua 1060? Ela com certeza tem saída HDMI, e é nela que você deve usar, não em um adapatador DVI...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×