Ir ao conteúdo
  • Cadastre-se
Osmarbg

tv box mxq pro 4k

Recommended Posts

Boa tarde a todos, eu tenho um TVBOX modelo MXQPRO 4K que estava com a versão do android 7.01, eu tentei voltar a sua versão para a 6.0, mas não abri o aparelho para ver o modelo da placa e acabei colocando uma versão imconpatível com a minha placa e deu erro na atualização, com isso ele ficou travado e não liga mais.
obs. ao ligar ele aparece a luz azul, mas um pouco mais fraca do que quando estava funcionando.
quando coloco no pc pelo cabo USB ele acende a luz azul e dá sinal de ter reconhecido, mas não aceita o resset para nova atualização.
abri o aparelho e vi que o modelo da placa é R329Q_V3.0 2017.09.12
Já baixei a versão correta para ele mas não consigo instalar.
tem pessoas dizendo que precisa dar um curto na placa de memória mas eu não encontrei nada com o modelo da minha placa para poder saber o pino certo a dar o curto.
será que alguém consegue me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Usem esta rom aqui não é a original mas funciona melhor que a original

adicionado 3 minutos depois
Em 13/03/2018 às 14:04, Osmarbg disse:

Boa tarde a todos, eu tenho um TVBOX modelo MXQPRO 4K que estava com a versão do android 7.01, eu tentei voltar a sua versão para a 6.0, mas não abri o aparelho para ver o modelo da placa e acabei colocando uma versão imconpatível com a minha placa e deu erro na atualização, com isso ele ficou travado e não liga mais.
obs. ao ligar ele aparece a luz azul, mas um pouco mais fraca do que quando estava funcionando.
quando coloco no pc pelo cabo USB ele acende a luz azul e dá sinal de ter reconhecido, mas não aceita o resset para nova atualização.
abri o aparelho e vi que o modelo da placa é R329Q_V3.0 2017.09.12
Já baixei a versão correta para ele mas não consigo instalar.
tem pessoas dizendo que precisa dar um curto na placa de memória mas eu não encontrei nada com o modelo da minha placa para poder saber o pino certo a dar o curto.
será que alguém consegue me ajudar?

Talvez Você Precise Fazer um Jumper entre os Pontos E/G da Placa e apertar o Suit da porta av junto antes de fazer a Flash boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×