Ir ao conteúdo
  • Cadastre-se
VitorGamer18

Placa de video com baixo desempenho

Recommended Posts

Olá galera , boa noite vim aqui pedir uma ajuda pra vcs meu pc ta com um problema q eu n consigo resolver
ele roda a maioria dos jogos a 30 fps com quedas isso não importa a qualidade grafica seja no baixo ate no ultra ele fica entre 30 e 60 com umas quedas abaixo de 30 que acaba me incomodando muito ...
deixo logo abaixo as minhas config
Processador :AMD A6 3500k 2.1 ghz 3 núcleos e 3 threads
Memoria ram : 8 gb smart 1333 mhz
Placa de video : gt 1030
placa-mãe : ga-a75m-d2h
Hd : 500 gb
fonte : 500w 
obs : ja fiz over no processador e não mudo nada
memoria ram : ta com defeito ja testei ela no memtest não se é a causadora do problema , porém ela roda de boa as vezes q da tela azul ..

fiz um teste peguei e simulei o meu monitor e botei ele em 1080p que no caso iria puxar mais a placa de video e aliviar o processador caso fosse gargalo estou certo ? pois aumentou o uso da placa de video que no caso iria liberar um pouco do uso do processador mais não adianto nada aumento o uso da gpu e continuo os mesmo 30 frames com suas quedas , ainda acho que é a memoria ram ? alguem me ajuda por favor

29634620_1007130192759882_1449638765_o.jpg

adicionado 1 minuto depois

obs : esqueci de arrumar minha memoria ram tava com defeito e substitui por 2 de 4 gb da hyperx 1866 mhz , preciso muito da ajuda de vcs ... 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, VitorGamer18 disse:

obs : ja fiz over no processador e não mudo nada

Eu me pergunto como você fez esse "OC", foi só mudando o multiplicador?

 

Em todo caso, o problema é o seu processador. Ele é beeem ruinzinho, e o que você está vendo é a prova disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim so mudando o multiplicador , fiz pela bios e pelo amd overdrive .. 

adicionado 58 minutos depois

teste com heaven benchmark 

29634875_1007162752756626_1556276341_o.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom creio que o problema seja mesmo o processador , porque fiz um over de 2.1 para 3.4 mudando somente o multiplicador e o cs go ta chegando as vezes em 60 frames porém ainda com quedas ... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×