Ir ao conteúdo
  • Cadastre-se
Anderson Marlon

Jogos não rodam como antes

Recommended Posts

Windows 10 LTBS 64bits

Processador Core i7-2600
Nvidia Geforce GT 730
8GB de Memória RAM

Fonte de Alimentação - 500w

 

Há cerca de duas semanas que estou tentando resolver o problema. O computador certo dia deixou de funcionar como deveria, já passei pasta térmica, já desfragmentei o computador, já formatei e até passei a utilizar a versão LTBS (anteriormente estava no Pro), limpei as memórias RAMs, limpei os slots e até mesmo a placa de vídeo, os drivers estão todos atualizados, já fiz de tudo que era possível, as configurações no msconfig, regedit foram modificadas para melhor desempenho, assim como o Geforce Experience foi adaptado ao melhor desempenho também.

Jogos como League of Legends ficam muito lento no cliente (fora do jogo), levando cerca de vinte à trinta segundos para responder (seleção de campeão) e dentro do jogo fica com FPS inferior a 10, isso nas configurações mais baixas possíveis, nas configurações altas, ficam com 3 de FPS travado. Pensei ser o fato de ser o jogo, mas no CS:GO também acontece o mesmo fator, configurações muito altas não são sempre inferiores a 10 e baixas entre 20-30, sendo que tem capacidade de rodar mais alto que isso, isso também na área de entrada, fora do jogo.

Estou a dias procurando uma solução e ninguém me dá uma solução. Alguma ideia do que pode ser? Já descarta a possibilidade de vírus, o computador já foi formatado diversas vezes e a situação de agora só teve acesso a páginas dos jogos e drivers para as devidas instalações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo experimenta liga na onboard pra ver se ocorre o mesmo problema. se tiver um amigo com pc igual testa as memorias. se for  2x4gb testa um a um os pentes.

adicionado 1 minuto depois

É so no gamer que esta lento pc? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nickboy As memórias foram testadas e já testei a onboard. No começo fica tranquilo, mas é abrir um navegador que tudo começa a ficar lento, tudo começa a responder com lentidão, inclusive abrir programas, gerenciador de tarefas e algumas ferramentas demoram bastante, mas isso depois de uns dez minutos mexendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×