Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Boa tarde Galera, recentemente comprei um HyperX cloud Revolver S para mim, meu primeiro headset.

comprei invejando o Cloud 2 do meu amigo, testei no meu pc e gostei muito do headset.

 

então vendo varios review e elogios peguei o revolver S na promoção.

 

ao espetar ele no computador e começar a jogar, o som dele é extremamente BAIXO, muito baixo. mesmo com tudo no MAXIMO.

o cloud 2 é MUITO alto comparado a ele, não consegui ajustar nada que aumenta-se o som dele, pelo menos não conectado na USB, usando a placa de som ele. e conectando no pelos cabos P2 o audio fica muito chiado e com retorno, alem que não tenho as opções do botão de mudo e etc que tem na placa de som.

 

mas o maior problema é que ele toda vez que reinicio, ou ligo o pc, o monitor não acende. ai eu tiro a usb, desligo o pc e ligo e volta ao normal. ja desliguei e liguei varias vezes, com a usb espetada o monitor não liga, coisa que não acontece com o CLOUD 2.

 

então estou com esses dois problemas, SOM MUITO BAIXO, e aparentemente IMCOMPATIVEL com minha placa-mãe!? ASUS P8Z77V-LE, pesquisei e não achei nada desses relatos de som baixo, pelo contrario, todos falam que o som dele é muito alto, palco sonoro isso e aquilo, estou bastante decepcionado, e não to conseguindo resolver =/

 

alguma solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×