Ir ao conteúdo
  • Cadastre-se
xhellwar

Placa mãe não reconhece nem uma placa de vídeo.

Recommended Posts

Fala galera, bom dia/tarde/noite. Sou novo no fórum, sempre consegui resolver muita coisa por aqui, mesmo não entendendo muito sobre computadores e afins.

 

Eu não achei nada relacionado por aqui, e estou com um problema no meu computador, que é bem antiguinho pra falar a verdade.

 

Eu tive que me mudar e muita coisa do meu computador parou de vez.

 

Queimou uma memória (isso já fiz os testes)

 

Mas o que mais está me deixando em dúvida é o seguinte: Desde que deu esse problema, o computador não está funcionando nenhuma placa de vídeo. Já fiz o teste com 3 delas no meu computador e não da video de jeito nenhum. Testei as mesmas 3 em outros computadores, e tudo normal.

 

Alguém tem alguma ideia do que possa ser?

 

minha placa-mãe é uma pos-eih61ce

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem muito pó no slot PCI-E amigo?? Passe um jato de ar comprimido no slot para a poeira sair e se tiver um spray limpa contatos passe no mesmo e aguarde uns 5 minutos ele secar e teste novamente, colocando uma placa de vídeo.

 

Outra coisa importante é ter a BIOS atualizada sempre, para evitar incompatibilidades. Essa sua foi "remarcada" pela Positivo e é mais difícil achar a BIOS correta, mas se descobrir o modelo da placa "original" que era antes da Positivo colocar sua BIOS, fica mais fácil. Geralmente eles pegavam placas da ECS e colocavam sua própria BIOS e vendiam os PCs em mercados e grandes lojas.

 

Coloque uma foto da sua placa p/termos uma ideia... mas tenho quase certeza que é algum modelo da ECS.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, torrentman disse:

Não tem muito pó no slot PCI-E amigo?? Passe um jato de ar comprimido no slot para a poeira sair e se tiver um spray limpa contatos passe no mesmo e aguarde uns 5 minutos ele secar e teste novamente, colocando uma placa de vídeo.

 

Outra coisa importante é ter a BIOS atualizada sempre, para evitar incompatibilidades. Essa sua foi "remarcada" pela Positivo e é mais difícil achar a BIOS correta, mas se descobrir o modelo da placa "original" que era antes da Positivo colocar sua BIOS, fica mais fácil. Geralmente eles pegavam placas da ECS e colocavam sua própria BIOS e vendiam os PCs em mercados e grandes lojas.

 

Coloque uma foto da sua placa p/termos uma ideia... mas tenho quase certeza que é algum modelo da ECS.

 

 

Bom chefe, pra ser sincero sou bem leigo em questão disso... Sei pouca coisa e tento aprender o máximo possível pra não depender de ninguém. Falar sobre BIOS e etc é algo bem novo kkkkkkkk

Eu vou comprar um limpa contato pra ver se funciona e testar aqui.

 

placa-me-lga-1155-intel-ddr3-ate-16gb-positivo-pos-eih61ce-D_NQ_NP_901011-MLB20450531767_102015-F.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Ricardo Luiz de Oliveira disse:

Ja vi muitas reconhecerem apos atualizar a BIos mesmo...

Vou tentar aqui e atualizo se deu certo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×