Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá obrigado desde já pela ajuda,


RESUMO:  Meu laptop é gamer,  sempre rodou tudo muito bem  BF4, GTA5, LOL, qualquer jogo.... ultimamente ele ta apresentando um problema que após acontecer algo o FPS cai muito..

alguns dias ele ta bem, outros da isso e o fps cai... as vezes acontece no meio da partida.... FPS cai de 250 para 40 no LOL por exemplo, e fica assim. Depois que isso acontece, até o proprio laptop fica mais lento pra fazer as coisas, o suficiente pra jogar Age of Empires ou outros jogos leves, mas até o cliente do LOL fica lento....

 

Comprei em 2013

Meu LAPTOP é Acer Aspire Black Edition    Processador Core i7-2.5GHz 4 core     Tem GeForce 860M   RAM:16GB

 

Formatei e reinstalei todos os drivers - > Não adiantou

Abri limpei os cooler e troquei a pasta termica (depois de 5 anos) -> Não adiantou

 

Resumindo, as vezes ele ta funcionando super bem, FPS 250 ai da algo e cai o FPS e fica MT lento, não adianta reiniciar etc

 

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma informação que pode ajudar....

toda vez que abro o pc tiro e coloco o HD, quando ligo o problema para... fps alto de novo, algumas horas de jogo e o FPS cai de novo e fica pra sempre assim..

 

achei que era o HD velho e compre um SSD Kingstone de 240GB, botei e funcionou normalmente FPS alto (150 no lol)...

depois de 5h jogando caiu de novo, 40 de FPS....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×