Ir ao conteúdo
  • Cadastre-se
Anthony Alencar

placa de vídeo está sendo usada ?

Recommended Posts

Boa tarde, tenho um notebook que tem duas placas de vídeo uma INTEL (R) HD GRAPHICS FAMILY e uma AMD RADEON 8600M SERIES. O problema é o seguinte, a placa de vídeo da amd aparentemente não altera em nada o desempenho dos meus jogos... se eu desativo a placa da AMD e deixo a da intel o fps continua O MESMO, não altera em absolutamente nada nem o visual nem o desempenho. porém quando eu desativo a da intel, deixando só a da amd funcionando, tudo muda drasticamente e é impossivel jogar. Se a placa tem 2096MB porque isso acontece ? é normal ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Provavelmente problema nos drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou vender esse PC kkkkkk meu Deus do céu cara. os drivers estão atualizados. tudo dando problema. parece que fizeram o notebook para quem não faz os testes de desempenho. Pra mim parece propaganda enganosa...

adicionado 0 minutos depois

@Math.Pi

drivers.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×