Ir ao conteúdo
  • Cadastre-se
Wemerson Pires

Minha Placa de vídeo GTX Geforce 1050 2GB não funciona na minha placa-mãe :/

Recommended Posts

Boa tarde pessoal beleza?

 

Estou com um grande problema, comprei uma GTX Geforce 1050 2GB GDDR5 e quando eu coloco no meu pc e conecto no meu monitor ele não da imagem, já testei em outro pc e ela funcionou, porém no meu pc eu testei outra placa de vídeo mais fraca e funcionou na hora, então eu gostaria de saber o porque de ela n funcionar se é a placa-mãe ou alguma coisa do tipo,

Estas são as configurações do meu pc.

 

placa-mãe: Lenovo H420
Processador: Intel Core I3-2120 3.30GHz
Memória Ram: 4GB DDR3
Placa de vídeo: Intel(R) HD Graphics 

Fonte: Atx-500w

SO: Win10 Pro 64 Bit 

 

Agradeço desde já :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu o mesmo comigo, no meu caso, foi porque a bios da minha placa-mãe não reconhecia a placa de vídeo, tente atualizar a bios da sua placa-mãe

Editado por Caio0128

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×