Ir ao conteúdo
  • Cadastre-se
Daniel Benevides Caldas

Excel Formatação Condicional de Células

Recommended Posts

Tenho uma dúvida. Fiz uma planilha cuja há formatação condicional no intervalo de células B1:B1000, caso as células contenham o valor "Liquidado", pintar o fundo de verde.
Estou querendo usar nas outras colunas algo que permita verificar se o valor do intervalo B1:B1000 é "Liquidado" para poder também pintar aquela coluna de verde caso o valor for o citado.
Estou tentando usar a seguinte fórmula na formatação condicional:
Intervalo a ser formatado: A1:A1000
=SE(B1:B1000="Liquidado";VERDADEIRO)
Porém não está pintando o fundo de verde, gostaria de saber como fazer isso dar certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Daniel Benevides Caldas disse:

Estou querendo usar nas outras colunas algo que permita verificar se o valor do intervalo B1:B1000 é "Liquidado" para A expressão "se o valor do intervalo B1:B1000 é "Liquidado"" passa a ideia que você quer saber se todas as células do intervalo B1:B1000 contém a palavra Liquidado. Se for isso, use CONT.SE().


Intervalo a ser formatado: A1:A1000
Porém se você quer pintar a linha de A se a mesma linha de B=Liquidado, então selecione A1:A1000* e na caixa de fórmula da FC cole ~~~> =$B1="Liquidado"

* opcionalmente selecione somente A1 e na caixa Aplica-se a da FC coloque ~~~> =$A$1:$A$1000

 

Se não conseguir sugiro que você disponibilize uma amostra do seu arquivo Excel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×