Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
atilanunes

Som No Conectiva 10

Recommended Posts

Oi instalei a minha placa de som CMedia no linux, ela está instalada perfeitamente, so que o som fica mudo quando eu vou tocar mp3, ou ouvir um cd de musica ou ver um clip? alguem sabe por quie? o que eu devo fazer? sou iniciante no linux, quando eu entro em um site que tem som o som aparece, por exemplo no charges.com.br dar som, so que meio destorcido, o que eu faço/ será q tem solucao?

o sndconfig, acha e detecta o som , instala mas continua com o mesmo problema, alguns sites dao som, mas um som de muito má qualidade, mp3 ,video ,e cd continuam mudos

Minha placa é onboard , cmi8738 / c3dx PCI audio device .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, atilanunes!

Não sou guru de Linux, mas eu tive o mesmo problema seu, com o mesmo modelo de placa de som e versão de Linux Conectiva, e no meu caso resolvi da seguinte forma:

Entrei no linuxconf como root, e parei o serviço alsaconf (Dentro do Painel de Controle no Linuxconf)

Após isto, ainda como root executei o alsaconf, deixei que ele detectasse sozinho minha placa de som, selecionei-a e deixei que o alsaconf atualizasse o arquivo modprobe.conf.

Assim que o alsaconf terminou seu trabalho, executei o aumix para aumentar os volumes, pois estavam muito baixos. Não se esqueça de gravar as configurações antes de fechar o aumix.

Após isto, passei a ouvir as mp3 normalmente. Mas é imprescindível conferir se o seu XMMS está configurado para usar o Alsa para reproduzir os sons. Basta acessar o menu de opções dele. É bem fácil!

E olha que meu PC é um K6-II, 533MHz, com a "maravilhosa" placa-mãe M598. Placa de som CMI8738

Espero ter ajudado. Abraços!

:bandeira: Renato Augusto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×