Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest gusperandio

geforce 4 Ti 4200

Recommended Posts

Guest gusperandio

aí galera,to com um proble!!tenho uma geforce 4 TI 4200 128 mb 128 bits da inno 3d!!!Instalei the ims aqui em ksa!!!Mas quando ta entrando no jogo,o pc trava,ai eu tenho q resetar ele!!!o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse problema ocorre em outros games ou só the sims .

Atualize os drives da pv e o da placa-mãe , pode ser q resolva .

Se o problema ocorrer em outros games ai pode ser problema de fonte , pois quando você poe sua placa de video para trabalhar ela gasta mais forca , e se sua fonte não aguentar o pc trava ou inicia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest gusperandio

Não cara,so está acontev=cendo isso no the sims!!E os drivers da placa mãe e da placa de vídeo ja estão atualizados!!!o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tipo , se em todos os jogos a placa esta normal menos no the sims , ai pode ser um problema do jogo . Tenta acha algum patch de atualizacao do jogo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest gusperandio

cara,joguei esse jogo a um mes atrás com um video onoboard aqui!!PAreece q a ti não ta rodando ele!Mas e impossivel um Ti 4200 de 128 mb 128 bits não rodar the sims ferias!!!!! :angry::naonao:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta um Driver antigo como o 44.03.

Só prá tú ter uma ideia só consegui fazer Call of Duty rodar numa 9200SE com o Catalyst 3.10. Tanto a Nvidia quanto a ATI não mantém 100% reatroativa a compabilitade, logo, procure usar um driver da mesma época do jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×