Ir ao conteúdo
  • Cadastre-se
FerLeO

Problema com placa de video

Recommended Posts

Boa tarde, não estou conseguindo utilizar nenhuma placa de video. Quando tento instalar (EVGA GTX 780 SC) as vezes o computador até liga normalmente identificando a placa, porém algum tempo depois o computador está sempre congelando( não só a saida de video ) , eu comprei outra placa acreditando ser o problema na placa mas ocorre a mesma coisa( sempre que tento instalar o driver da placa AMD, no meio da instalação quando o software está reconhecendo o hardware o pc congela).

E o mais estranho é que se utilizo o computador sem nenhuma placa de video ele funciona normalmente ( estou utilizando agr ).

Config: I7 3770 ; Z77 Extreme 4M ; 8GB MR Corsair e fonte 700GS Corsair.

Agradeço a atenção. Esse problema está muito estranho, suspeito ser a placa-mãe agr pois já formatei algms vezes permanece o problema

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. 

Não use estabilizador. Sugiro testar outra fonte de alimentação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×