Ir ao conteúdo
  • Cadastre-se
zasdas

HDs pararam de ser reconhecidos

Posts recomendados

Olá,

 

Na black friday do ano passado resolvi fazer um grande upgrade no meu PC, troquei a MB, processador, RAM, adicionei um SSD NVMe e +1 HD ao meu PC, desde então tudo ficou perfeito. Hoje no PC tenho um Ryzen 5 2600, MB Asus PRIME B450M-A, com 16GB de RAM Corsair Vengeance, SSD Kingston A1000 240GB NVMe e 2 HDs (1 de 320GB antigo e o novo de 1TB WD Blue)

+- 6 meses se passaram e hoje estou enfrentando meu primeiro grande problema nesse setup. O PC estava ligado normalmente quando recebo uma notificação do AMD StoreMI avisando q o tier de HDDs que tinha havia sido desconectado. Olhei no explorer do windows e realmente o único disco que o sistema reconhecia era meu SSD que é onde está o sistema. Desde que recebi essa notificação não consegui mais em momento nenhum "ligar" os 2 HDs ao mesmo tempo e nem fazer com que o HD que está ligado funcionasse por mais de 15min. Troquei a conexão SATA na placa de todas as maneiras possíveis (usei todas as 6 portas SATA da placa) e só 1 é reconhecido tanto na BIOS como no sistema. No tempo que eles funcionam fiz a checagem dos discos pelo programa fornecido pelo WD e os 2 HDs estão normais o que me leva a acreditar que seja algum problema na placa-mãe. Já aconteceu isso com alguém? Alguma ideia do que posso fazer para voltar ao normal?

 

Muito obrigado pela ajuda

Marcelo

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, zasdas disse:

Olá,

 

Na black friday do ano passado resolvi fazer um grande upgrade no meu PC, troquei a MB, processador, RAM, adicionei um SSD NVMe e +1 HD ao meu PC, desde então tudo ficou perfeito. Hoje no PC tenho um Ryzen 5 2600, MB Asus PRIME B450M-A, com 16GB de RAM Corsair Vengeance, SSD Kingston A1000 240GB NVMe e 2 HDs (1 de 320GB antigo e o novo de 1TB WD Blue)

+- 6 meses se passaram e hoje estou enfrentando meu primeiro grande problema nesse setup. O PC estava ligado normalmente quando recebo uma notificação do AMD StoreMI avisando q o tier de HDDs que tinha havia sido desconectado. Olhei no explorer do windows e realmente o único disco que o sistema reconhecia era meu SSD que é onde está o sistema. Desde que recebi essa notificação não consegui mais em momento nenhum "ligar" os 2 HDs ao mesmo tempo e nem fazer com que o HD que está ligado funcionasse por mais de 15min. Troquei a conexão SATA na placa de todas as maneiras possíveis (usei todas as 6 portas SATA da placa) e só 1 é reconhecido tanto na BIOS como no sistema. No tempo que eles funcionam fiz a checagem dos discos pelo programa fornecido pelo WD e os 2 HDs estão normais o que me leva a acreditar que seja algum problema na placa-mãe. Já aconteceu isso com alguém? Alguma ideia do que posso fazer para voltar ao normal?

 

Muito obrigado pela ajuda

Marcelo

Olá, bom dia Marcelo,


Cara já experimentou testar esses HDs em outro PC, no de um amigo ou parente?? Veja se reconhece normalmente em outra placa, só pra tirar a dúvida... o que você pode fazer também é dar um update de BIOS na sua placa-mãe, pode ter bugado algo na BIOS e ter dado essa bagunça toda (assumindo que os HDs estejam bons, tendo sido testados em outra máquina).

 

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso vou tentar ver com um amigo de testar os HDs, fiz a atualização da BIOS e o problema continuou, agora estou rodando o PC sem o HD de 1TB WD já tem um tempo, torcer pro problema ser nele que ainda tem garantia!

Muito obrigado pela ajuda

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!