Ir ao conteúdo
  • Cadastre-se
TX850M

HD Interno se desconecta duranto o uso

Posts recomendados

ola!

Recentemente o meu HD um Seagate de 500GB começou a se desligar durante o uso, principalmente quando estou no jogo "Forza Horizon 3", o game congela e abre uma janela como se tivesse conectado o HD, isso aconteceu apenas uma vez sem eu estar utilizando o jogo, após isso acontecer o sistema fica bem lento e leva uns 5 min ate voltar ao normal, esses problemas aconteceram após eu instalar o win 10 na minha maquina, porém ja havia instalado antes e esse problema não havia aparecido, nenhum outro jogo causa esse erro a aparecer ( Dead space 3,Plague Tale,Dead epace 1,Nier Automata, lol e Senua´s Hellblade) nenhum desses causa esse problema a não ser o forza 3, não é ajuste no controle de energia e não consegui achar mais ninguém que tivesse esse problema jogando o forza então acho que não é o bug do jogo.

 

Minha configuração

 

Asus Prime B450M-Gaming/BR

Ryzen 5 1600

XFX Rx 580 8GB

HyperX 2X4GB 2400MHz ( com over para 3000MHz )

Seagate 320GB ( particionado 100GB sistema e o restante para Backup )

Seagate 500GB ( Com o problema descrito acima )

Corsair TX850M

 

se alguem poder me dar uma ajuda fico agradecido

 

OBS: os dois HDs ja tem mais de 4 anos de uso

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, TX850M disse:

ola!

Recentemente o meu HD um Seagate de 500GB começou a se desligar durante o uso, principalmente quando estou no jogo "Forza Horizon 3", o game congela e abre uma janela como se tivesse conectado o HD, isso aconteceu apenas uma vez sem eu estar utilizando o jogo, após isso acontecer o sistema fica bem lento e leva uns 5 min ate voltar ao normal, esses problemas aconteceram após eu instalar o win 10 na minha maquina, porém ja havia instalado antes e esse problema não havia aparecido, nenhum outro jogo causa esse erro a aparecer ( Dead space 3,Plague Tale,Dead epace 1,Nier Automata, lol e Senua´s Hellblade) nenhum desses causa esse problema a não ser o forza 3, não é ajuste no controle de energia e não consegui achar mais ninguém que tivesse esse problema jogando o forza então acho que não é o bug do jogo.

 

Minha configuração

 

Asus Prime B450M-Gaming/BR

Ryzen 5 1600

XFX Rx 580 8GB

HyperX 2X4GB 2400MHz ( com over para 3000MHz )

Seagate 320GB ( particionado 100GB sistema e o restante para Backup )

Seagate 500GB ( Com o problema descrito acima )

Corsair TX850M

 

se alguem poder me dar uma ajuda fico agradecido

 

OBS: os dois HDs ja tem mais de 4 anos de uso

Os cabos de energia/dados estão bem fixados?? Baixe o CrystalDiskInfo e veja a saúde desse HD. Se não for mal contato nos cabos que citei, é falha no HD e o backup/substituição da unidade infelizmente serão necessários.

Compartilhar este post


Link para o post
Compartilhar em outros sites

imagem.thumb.png.2a551238755393b9fe25b18ed8863f3d.png

 

isso diz algo ?, não sou familiarizado com esse tipo de diagnostico

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, TX850M disse:

 

 

isso diz algo ?, não sou familiarizado com esse tipo de diagnostico

 

Olha pelos dados do SMART informados pelo software, está tudo bem, mesmo com o número alto de horas de uso, o HD parece estar OK.

 

Experimenta trocar de porta SATA na placa-mãe, troca o cabo SATA por um novo, ligue o HD com outra saída da fonte, etc. Pois se não for alguma intermitência nos contatos, tanto de energia quanto de dados no HD, pode ser a placa-mãe com algum bug, que trocando de porta SATA ou até atualizando a BIOS dela pode resolver sem problemas.

 

Se puderes testar esse HD em outro PC por algumas horas e cuidar se o mesmo problema irá acontecer também é uma boa, mas sei que geralmente é mais difícil achar outro PC disponível, geralmente tem-se apenas 1 desktop em casa e o resto são notebooks e smartphones (aqui em casa é uma exceção pois tenho o PC da assinatura que é meu PC de uso diário, mas também tenho um Q6600 que montei em 2007 que resolvi deixar aqui em casa, como um PC de "backup", mesmo tendo mais 3 notebooks e mais 2 smartphones).

 

Boa sorte, espero ter ajudado! Qualquer dúvida poste!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!