Ir ao conteúdo
  • Cadastre-se
Gilhan

RX 560 perdendo vídeo apenas quando entro no GTA V

Posts recomendados

Eu tenho um PC com uma

Fonte:cx500m

Memoria ram 4gb DDR3 1866mhz

Processador Fx8300

placa-mãe n68-gs4 R2

Ele tava funcionando com uma Radeon hd7770 perfeitamente. Eu coloquei uma placa nova nele, uma Rx560 nova. E ele tá dando esse mesmo problema eu abro um jogo e depois de um tempo aleatório as vezes 30min as vezes mais de uma hora, nunca passou de duas horas, aí aparece sem sinal na tela, mas o PC não desliga. Eu aperto o gerenciador de tarefas o monitor liga de novo só que o jogo aparece não respondendo. Lembrando que o pc funciona perfeitamente com a placa mais antiga. Eu sei que é um PC antigo.

Eu deixo o dia inteiro o PC ligado com a rx560 e fica de boa isso acontece em tempos muito aleatórios rodando o mesmo jogo, mas acontece em todos jogos mesmo os mais antigos que eu rodo de boa na placa mais antiga (que roda sem perda de sinal em nenhum momento). Não é aquecimento porque a temperatura não passa de 50ºc 

Hoje eu vou testar a Rx560 em outro pc.

 

Mais uma coisinha somente no GTAV a Rx560 fica dando umas trancada com a qualidade tudo no mínimo, a Hd7770 roda de boa. O GTA é original. Sim esse Pc roda GTA kk

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Gilhan disse:

Eu tenho um PC com uma

Fonte:cx500m

Memoria ram 4gb DDR3 1866mhz

Processador Fx8300

placa-mãe n68-gs4 R2

Ele tava funcionando com uma Radeon hd7770 perfeitamente. Eu coloquei uma placa nova nele, uma Rx560 nova. E ele tá dando esse mesmo problema eu abro um jogo e depois de um tempo aleatório as vezes 30min as vezes mais de uma hora, nunca passou de duas horas, aí aparece sem sinal na tela, mas o PC não desliga. Eu aperto o gerenciador de tarefas o monitor liga de novo só que o jogo aparece não respondendo. Lembrando que o pc funciona perfeitamente com a placa mais antiga. Eu sei que é um PC antigo.

Eu deixo o dia inteiro o PC ligado com a rx560 e fica de boa isso acontece em tempos muito aleatórios rodando o mesmo jogo, mas acontece em todos jogos mesmo os mais antigos que eu rodo de boa na placa mais antiga (que roda sem perda de sinal em nenhum momento). Não é aquecimento porque a temperatura não passa de 50ºc 

Hoje eu vou testar a Rx560 em outro pc.

 

Mais uma coisinha somente no GTAV a Rx560 fica dando umas trancada com a qualidade tudo no mínimo, a Hd7770 roda de boa. O GTA é original. Sim esse Pc roda GTA kk

 

A fonte ou a placa de vídeo por estar com defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/04/2019 às 17:02, Coystark disse:

A fonte ou a placa de vídeo por estar com defeito

A fonte funciona normalmente com a outra placa de video que puxa mais energia teoricamente, já que ela precisa de cabo de energia, e a placa de vídeo foi testada em outro computador e não apresentou problema.

Eu tô desconfiando que o problema é a placa-mãe. Poderia ela ser muito antiga e não suporta a placa de vídeo ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um PC com uma

Fonte:cx500m

Memoria ram 4gb DDR3 1866mhz

Processador Fx8300

placa-mãe n68-gs4 R2

Placa de vídeo gv-rx560oc-4gd gddr5

Ele tava funcionando com uma Radeon hd7770 perfeitamente. Eu coloquei uma placa nova nele, uma Rx560 nova. E ele tá dando esse mesmo problema eu abro um jogo e depois de um tempo aleatório as vezes 30min as vezes mais de uma hora, nunca passou de duas horas, aí aparece sem sinal na tela, mas o PC não desliga. Eu aperto o gerenciador de tarefas o monitor liga de novo só que o jogo aparece não respondendo. Lembrando que o pc funciona perfeitamente com a placa mais antiga. Eu sei que é um PC antigo.

Eu deixo o dia inteiro o PC ligado com a rx560 e fica de boa isso acontece em tempos muito aleatórios rodando o mesmo jogo, mas acontece em todos jogos mesmo os mais antigos que eu rodo de boa na placa mais antiga (que roda sem perda de sinal em nenhum momento). Não é aquecimento porque a temperatura não passa de 50ºc 

Hoje eu vou testar a Rx560 em outro pc.

 

Mais uma coisinha somente no GTAV a Rx560 fica dando umas engasgada com a qualidade tudo no mínimo, a Hd7770 roda de boa. O GTA é original. Sim esse Pc roda GTA de boa.

Já fiz uma pergunta em outro tópico e alguém me falou que poderia ser defeito na fonte ou placa de video, eu não entendo muito, mas descartei as duas opções pois testei a placa de vídeo em outro pc e tava de boa. E a fonte suporta a hd7770 que teoricamente puxa mais energia por necessitar do cabo de energia.

O que eu tava pensando é: não poderia a placa-mãe ou a entrada PCI ser muito antiga para a RX560?

adicionado 22 minutos depois

Não foi esse o título do tópico que coloquei e não tô conseguindo mudar, isso não acontece apenas com GTA. Com GTA acontece os engasgos, isso acontece com todos os jogos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gilhan Nesse caso, pode ser alguma memoria que está com defeito.

Tive um recente problema com placa de vídeo perdendo video (mesmo sem eu jogando), realmente ela tava com defeito, porém umas das minhas memorias também estava com defeito, descobri isso no mesmo dia que eu comprei uma placa de vídeo nova, e o meu PC desligou, eu tirei uma memoria que estava arranhada e nunca mais deu problema.

 

Tira as memoria ram, vê se tem algum arranhão, limpa elas e vai testando uma por uma.

A fonte tenho certeza que aguenta a placa de vídeo, uso uma RX 580 com uma fonte de 600w

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gilhan 4Gb de RAM para GTA V é pouco. GTA V no minimo 8Gb se você quiser jogar sem engasgo.

 

Usa estabilizador?

Os cabos da CX estão bem encaixados?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, MrNobody disse:

@Gilhan 4Gb de RAM para GTA V é pouco. GTA V no minimo 8Gb se você quiser jogar sem engasgo.

 

Usa estabilizador?

Os cabos da CX estão bem encaixados?

 

O problema dos engasgos acontece só no GTA e como falei rodo ele de boa com uma placa de vídeo inferior e com a mesma ram, mas o foco do tópico não é o problemas no GTA alguém mudo o título do tópico, não fui eu que pus esse título.

 

1 hora atrás, Coystark disse:

@Gilhan Nesse caso, pode ser alguma memoria que está com defeito.

Tive um recente problema com placa de vídeo perdendo video (mesmo sem eu jogando), realmente ela tava com defeito, porém umas das minhas memorias também estava com defeito, descobri isso no mesmo dia que eu comprei uma placa de vídeo nova, e o meu PC desligou, eu tirei uma memoria que estava arranhada e nunca mais deu problema.

 

Tira as memoria ram, vê se tem algum arranhão, limpa elas e vai testando uma por uma.

A fonte tenho certeza que aguenta a placa de vídeo, uso uma RX 580 com uma fonte de 600w

O jogo roda perfeitamente na outra placa de video, usando a mesma memória. Como eu falei aí, isso não poderia ser minha placa-mãe muito antiga para a placa de vídeo? Porque minha fonte funciona perfeito com uma placa que puxa mais energia, a placa de vídeo já testei em outro pc e tá de boa. Eu tô achando que o problema é a placa-mãe. Não sei se pode ser isso mesmo porque pelo que pesquisei na Net eu entendi que mesmo que o PCI seja antigo funciona de boa só que com menos desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!