×
Ir ao conteúdo
  • Cadastre-se

Monitor perde vídeo do nada e não volta("no video input" --> "enter sleep mode")


Mathes

Posts recomendados

 Eu uso um monitor philips com hdmi pra uma placa de vídeo gtx 1060 6gb, to querendo saber porque meu monitor passa a perder imagem, é mt estranho, porque eu consigo usar o pc cerca de 1-2 horas, mas logo após o monitor perde imagem, isso com o mesmo se mantendo ligado com a luz acesa e o computador na mesma condição, única coisa q aparece na tela é "no video input" e em seguida "enter sleep mode", que logo em seguida some também e a tela fica completamente preta, dai se eu reiniciar o pc a imagem volta e eu passo novamente por esse ciclo.

 

Minha placa-mãe é uma gigabyte H110M-H, já fiz a limpeza da placa de vídeo e da memória ram, o funcionamento dos ventiladores é duvidiso, no momento em que dá esse problema algum ventilador faz bastante barulho, se alguém puder me ajudar eu agradeço.

 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!