×
Ir ao conteúdo
  • Cadastre-se

PC com i7-12700 e RTX3060 congelando


Posts recomendados

Bom dia, tudo certo com vocês? Primeiramente gostaria de dizer que sou bem iniciante nisso de PC, estou com minha primeira máquina gamer depois de anos trabalhando para isso, então ainda estou aprendendo como fazer algumas coisas.

 

Qual problema estou tendo? Depois de aproximadamente 20 minutos jogando algum jogo que exija mais do PC, como Warzone, R6 (no ultra) e até um Minecraft com shaders, o PC começa a dar algumas travadas de 5 em 5 minutos. A imagem congela, e eu não consigo ouvir sons nem o teclado. Vou colocar aqui um vídeo que eu fiz mostrando exatamente como é o problema: vídeo do problema. Perdão pela qualidade ruim, tive que censurar os nomes dos jogadores usando um editor de vídeo online.

Quando o problema começou? O PC é novo, então o problema começou logo quando comecei a jogar esses jogos mais pesados. "Ah, mas então tem garantia?" Sim, porém eu comprei as peças em lojas diferentes, então não há como eu mandar o PC inteiro para um lugar e descobrirem qual o problema, infelizmente eu acredito que eu vá ter que encontrar primeiro onde está o defeito...

 

Quais as Specs do PC?

 

Sistema Operacional: Windows 10 Pro 10.0.19044 Build 19044

CPU: Intel Core i7-12700F 2.1 GHz 12-Core Processor

CPU Cooler: Cooler Master Hyper 212 Black Edition 42 CFM CPU Cooler

Placa-Mãe: ASUS ROG STRIX B660-A GAMING WIFI D4 ATX LGA1700 Motherboard

Memória: Kingston Fury Renegade RGB 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory

Armazenamento do Windows: HP S700 500 GB 2.5" Solid State Drive

Armazenamento: Western Digital Green SN350 1 TB M.2-2280 NVMe Solid State Drive

Armazenamento: Seagate BarraCuda 1 TB 3.5" 7200RPM Internal Hard Drive

Placa de Vídeo: ASUS GeForce RTX 3060 12 GB TUF GAMING OC vídeo Card

Gabinete: Cooler Master MasterBox TD500 Mesh White w/ Controller ATX Mid Tower Case

Fonte: Corsair RMx (2021) 850 W 80+ Gold Certified Fully Modular ATX Power Supply

Fan Traseiro: CoolerMaster MASTERFAN SF120M

Fans Frontais: Tem 3 fans frontais que vieram com esse gabinete, o fluxo de ar dentro do PC é esse: Fluxo de Ar.

 

O que eu já tentei fazer para arrumar o problema?

Depois de pedir muita ajuda para muita gente em muitos lugares, já tentei algumas coisas...

  • Reinstalei completamente o Windows e todos os drivers
  • Atualizei todos os drivers e a BIOS
  • Mudei os slots das RAMs
  • Mudei a pasta térmica e comprei um cooler para a CPU (o que já está listado acima), substituí o padrão do i7 de 12 geração, porém continuei tendo o mesmo problema
  • Fiz aquele MemTest scan, onde acusou 0 erros
  • Fiz os fans do PC funcionarem sempre em 100%
  • Arrumei novamente todos os cabos dentro do gabinete para ter certeza que não estavam danificados
  • Limpei toda a poeira do PC
  • Installei os drivers da Placa de Vídeo diretamente pelo site, sem usar o GeForce Experience
  • Rodei o HWINFO64 e forcei o problema a acontecer. Depois vi nos logs e não encontrei nada de estranho, porém sou muuuito leigo nisso, posso ter passado despercebido por alguma coisa e não ter visto... Olhei mais as temperaturas, e pelo que procurei online, todas parecem estar dentro do comum. Se alguém quiser ver, vou deixar o log em anexo também, o problema aconteceu nos últimos 5 minutos do log: HWINFO64 log. Tem umas partes que o meu SSD do Windows (HP S700) mostram 100% de Write Activity (e Read Activity também), porém não sei se isso pode ser a causa do problema ou mais um sintoma.

 

Muito obrigado por ler esse post. Ter um PC gamer é um sonho que eu tenho há muitos anos, e eu trabalhei muito para finalmente conseguir realizar isso. Este problema tem sido um pesadelo, porém sei que logo isso vai passar. Sou eternamente grato a todos que tentarem ajudar. Se ficou faltando algum detalhe, por favor me avise que eu edito o post ou forneço ele nos comentários. Agradeço. OBS: Não consegui anexar os arquivos no post aqui no fórum, então deixei links para vê-los online.

Link para o comentário
Compartilhar em outros sites

Bom Dia, mano quando sua máquina congela, se você clica no CapsLock ou NumLock, a luz no teclado acende ? Porque se sim, possa ser que seja relacionado ao SO, mas se não está acendendo, possa ser que seja um congelamento relacionado a Hardware. Por exemplo, tive um problema que persistiu por meses, onde minha máquina independentemente da tarefa que estivesse sendo realizada ela congelava, aí eu:

- Mexi em opções específicas no Plano de Energia.

- Atualizei todos os Drivers, inclusive da Placa de Vídeo.

- Atualizei a BIOS.

- Desinstalei versões do Windows 10 e fui para outras.

- Formatei o PC, instalando o Windows 10 novamente e excluindo as partições existentes.

- Limpei os Slots das Mémorias RAMs, passei a famosa borracha aliás.

- Desinstalei e limpei todos os resquícios de Drivers de Vídeos e baixei Drivers específicos.

- Usei Windows 10 em outro HD. 

E vários outros processos ...

 

Aí, eu descobri que o problema não era SO, pois acabou que a máquina congelou até na tela da BIOS e percebi que meus periféricos paravam de dar resposta seguido do desligamento total da máquina, aí já dava para perceber que era Hardware. Fiz teste em cada Hardware específico:

- Troquei as Memórias RAMs e fiz Diagnóstico pelo Windows.

- Testei sem GPU Dedicada, usei direto pela Placa Gráfica Integrada.

- Troquei a CPU por uma igual que tinha aqui.

- Troquei Fonte, fiz as medições necessárias e estava tudo normal.

- Testei HDs e um SSD diferente(s).

 

No final, o congelamento continuou, então eu resolvi realizar a troca da Placa-Mãe e trocar para Windows 11.

Eu verifiquei minha Placa-Mãe anterior, mas não havia nenhum Capacitor Estufado ou algo do tipo. A Placa já era antiga também, provavelmente algum problema no Soquete do Processador, Chipset, algum desgaste pelo tempo e calor.

 

Agora se o problema for o SO, tenta fazer uma Instalação Limpa do Windows, excluindo todas as Partições existentes e tal.

 

Mas de uma olhada pois pode ser alguma configuração de energia que esteja impactando nisso tudo, mas acho estranho pois sua CPU é muito potente e sua Fonte também, realmente um problema muito estranho.

 

Meu conhecimento é bem superficial, mas espero ter dados alguns caminhos para resolução do problema. 😅

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!