Ir ao conteúdo
  • Cadastre-se

Problema com asus cuv4x - c


Visitante

Posts recomendados

Caros amigos,

tenho uma ASUS CUV4X - C e sempre quando ligo a maquina ela dá o boot, detecta o hd e o cdrom e depois aparece a seguinte mensagem:

" KEYBOARD ERROR OR NO KEYBOARD PRESENT "

Sei que a mensagem é de erro no teclado, mas o curioso é que esse teclado(PS/2) está funcionando e também já testei outros teclados(NORMAIS) usando adaptador para PS/2 e sempre aparece essa mesma mensagem.

O problema começou, depois que um TECNICO da companhia telefonica aqui da cidade veio e pediu para eu desligar o micro e retirar os 2 fios do telefone(que conecta no modem) usados para conexão à internet.

Depois que fiz o que ele queria, pronto!!!

Sempre aparece essa mensagem e fico com a maquina sem poder utiliza-la.

Será que queimou a conexão do teclado?

Por favor, se alguem poder me ajudar eu agradeço.

Valeu!!!!!!!!!!!!111

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...

Postado Originalmente por edgleyson@27 Mar. 2003,12:32

Caros amigos,

tenho uma ASUS CUV4X - C e sempre quando ligo a maquina ela dá o boot, detecta o hd e o cdrom e depois aparece a seguinte mensagem:

" KEYBOARD ERROR OR NO KEYBOARD PRESENT "

Sei que a mensagem é de erro no teclado, mas o curioso é que esse teclado(PS/2) está funcionando e também já testei outros teclados(NORMAIS) usando adaptador para PS/2 e sempre aparece essa mesma mensagem.

Estou com esse mesmo problema com a minha Asus P4S533-E. A freqüência de ocorrência aqui é esporádica; é mais para com a máquina ainda fria, isto é, quando vou ligá-la pela primeira vez no dia. Aperto F1, e tudo prossegue normalmente.

E então!? Você chegou a alguma conclusão? ??? Será mal de placas Asus mesmo?

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Postado Originalmente por @lberto@28 Mai 2003,07:57

Estou com esse mesmo problema com a minha Asus P4S533-E. A freqüência de ocorrência aqui é esporádica; é mais para com a máquina ainda fria, isto é, quando vou ligá-la pela primeira vez no dia. Aperto F1, e tudo prossegue normalmente.

E então!? Você chegou a alguma conclusão? ??? Será mal de placas Asus mesmo?

Desde que troquei o teclado há mais ou menos uns quinze dias, o problema não mais ocorreu.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

ola pessoal

não sou tecnico mas tenho uma placa cuv4x-c e nunca tive problema. quanto a mens de erro é o seguinte: ví em algum lugar(não lembro) que a bios ao iniciar envia um sinal para detectar o teclado e o teclado tem um chip proprio que deve efetuar alguma rotina antes que seja concluida a consulta pelo sistema. o problema ocorre quando o chip demora para responder(não sei a razão) e o sistema trata essa informação como erro de teclado ou ausência do mesmo. para resolver deve-se retirar a opção de erros reportados no setup e ai não + dar problema. espero ter ajudado.

Link para o comentário
Compartilhar em outros sites

  • 3 anos depois...

<font color='#000000'>Caros amigos,

tenho uma ASUS CUV4X - C e sempre quando ligo a maquina ela dá o boot, detecta o hd e o cdrom e depois aparece a seguinte mensagem:

" KEYBOARD ERROR OR NO KEYBOARD PRESENT "

Sei que a mensagem é de erro no teclado, mas o curioso é que esse teclado(PS/2) está funcionando e também já testei outros teclados(NORMAIS) usando adaptador para PS/2 e sempre aparece essa mesma mensagem.

O problema começou, depois que um TECNICO da companhia telefonica aqui da cidade veio e pediu para eu desligar o micro e retirar os 2 fios do telefone(que conecta no modem) usados para conexão à internet.

Depois que fiz o que ele queria, pronto!!!

Sempre aparece essa mensagem e fico com a maquina sem poder utiliza-la.

Será que queimou a conexão do teclado?

Por favor, se alguem poder me ajudar eu agradeço.

Valeu!!!!!!!!!!!!111</font>

Estou com esse mesmo problema! o pior é q eu tirei a bateria e agora ela cai direto na tela da Bios e o teclado não funciona pra tirar dessa tela já testei outro teclado, ressoldei o a fêmea na placa mãe e nada. ouvi dizer q só atualizando a Bios, pode ser, vou tentar, troca-la com um amigo pra fazer o teste.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!