Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Masterpiece

[Resolvido] Lilo

Recommended Posts

Guest Masterpiece

Eu perdi o Lilo, e meu disco de boot do linux não está funcionando, da o erro "could not find ramdisk image : initrd.img", mas eu tenho um outro diskete de instalação por arquivos ISO no HD, quando eu uso ele da pra usar uma opção "rescue" para reparar o sistema e o lilo inclusive, ele inicia um prompt assim "[root@rescue]#" mas eu já vi que tem uns comandos que não funcionam aqui, como o "|more" e eu não sei reparar o sistema por aqui, alguém pode me dar uma dica de como reinstalar o lilo por aqui ??????? Eu uso o Mandrake8.1 !!!!!

Brigadão !!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei porque o lilo e o grub davam pau na minha maquina...e eu instalei o boot magic e gerencio meus sistemas com ele talvez seja uma solução pra você....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você consegue entrar em rescue mode... tente editar o LILO através do vi e depois digite lilo para que ele seja reinstalado na MBR do HD.

[]'s...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×