Ir ao conteúdo
  • Cadastre-se

Instalar windows


Visitante

Posts recomendados

Seguinte, to precisando de uma ajuda. Preciso instalar o windows 95 em um HD. A minha intenção é instalar o hd como slave, e instalar a partir do meu hd master. Qual o procedimento que devo tomar? O ideal seria que eu não precisasse mudar o meu master para slave. Será que é possível? Espero ter sido claro.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olá amigo!  :D

É perfeitamente possível. Você simplesmente irá reinicar o seu computador no modo MS-DOS e iniciar a instalação do Windows 95. Quando for perguntado o drive e diretório de instalação você coloca o relacionado ao seu segundo HD (slave), provavelmente será D:\WINDOWS.

DICA: Se quiser uma instalação mais rápida, copie a pasta onde contém os arquivos de instalação do Windows 95 para o HD onde ele será instalado. Assim você irá instalar do HD slave para ele próprio. Depois de instalado você pode apagar a pasta da instalação. Outra dica é utilizar o comando smartdrv do DOS antes de executar o INSTALAR.EXE, isso tornará a instalação mais rápida.  :;):

Um Abraço!  :cool:

Link para o comentário
Compartilhar em outros sites

Obrigado pela dica. Acabei talvez inventando um jeito mais difícil de instalar. Como a resposta veio um pouco tarde e eu precisava para antes de ontem a noite (dia 06/04/2003), fiz o seguinte: jumpeei o hd slave para master e o coloquei no lugar do meu. Formatei ele, pois estava com outro OS e instalei o win95. Retirei ele e recoloquei o meu. A princípio deu tudo bem. Mas ontem quando eu precisei usar o meu computador deu alguns problemas. Estou tentando desde ontem entrar no Adobe Premiere e na hora em que vai carregar a DV-500, aparece aquela famosa tela azul com alguns avisos em relação a drivers VXD e VKD. Depois disso o comp trava de tal forma que nem CTRL-ALT-DEL resolve, é preciso resetar mesmo. Estou desconfiado que tenha sido por causa do jeito que eu instalei o windows no outro HD. Já reinstalei a DV-500, pois achava que poderia ter sido alguma coisa de hardware também, mas não foi. Ela está presente no computador é reconhecida e tudo. Após todas as tentativas possíveis, resolvi dar um espiada no DIRECT X. Na hora em que eu fui checar com a "Ferramenta de Diagnóstico do Direct X" deu o mesmo problema. Reinstalei ele e não adiantou. Nunca havia dado esse tipo de problema.

Minha placa é uma ASUS P2 99

PIII 550 MHZ

132 Ram

Video Voodoo 3 3000

Captura DV-500

DIRECT X 8.1

Enquanto isso, vou tentando solucionar, valeu!

Link para o comentário
Compartilhar em outros sites

Apenas para me corrigir! A resposta não veio tarde, eu é que vi tarde demais. O amigo respondeu no mesmo dia. É que eu não pude ver no horário em que ele respondeu. Me desculpe a falha.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!