Ir ao conteúdo
  • Cadastre-se

PROBLEMA NA INSTALAÇÃO DO XP!


julio_crs

Posts recomendados

Fala galera!!!

tenho um:

Atlhon XP 2600+

HD samsung 80 GB

256 RAM

GeForce 5200FX

Desde quando eu comprei esse pc tenho problemas pra instalar o XP..... mas agora deu pau de vez!!!

A instalação roda bunitinhu..... até chegar na hora da CÓPIA DOS ARQUIVOS.....

Ele começa a dar erro na cópia de varios arquivos..... ai aparece uma mensagem:

"Se você estiver instalando atraves de um cd, verifique se ele esta na unidade e blá blá blá"

Falei com o técnico ele falou q poderiam ser 4 coisas:

HD

MEMORIA

DRIVE

CD WINDOWS

já peguei uma memoria nova, de 512, coloquei e nada!

já peguei um HD novo, coloquei e nada!

já peguei um Drive novo, coloquei e nada!

já testei com 5 cds do XP e tudo a mesma coisa!!!!!!

Além de frequentemente ele dar tela azul com os seguintes erros, aleatoriamente:

PFN_LIST_CORRUPT

IRQL_NOT_LESS_OR_EQUAL

MEMORY_MANAGEMENT

BAD_POOL_HEADER

BAD_POOL_CALLER

:muro:

ALGUEM ME AJUDAAAAAAAAAAAAAAAAAAAAAAAAAA!!!!!!!!!

EM RELAÇÃO A INSTALAÇÃO E AOS ERROS!!

DESDE já VALEWWWWWWWWWWWWW!!!!!!!!!! :bored:

Link para o comentário
Compartilhar em outros sites

Estou ouvindo muitas pessoas no fórum e no meu trabalho que vão com este mesmo problema e a maioria deles possuem placas da Asus. Ouvi falar que alguns lotes de placas mãe da Asus estão vindo com estes problemas na controladora IDE / SATA. Como você não especificou a marca e modelo, tente trocá-la apenas para testar mesmo se não for Asus. Se der certo posta aê :joia:

Abraços

Link para o comentário
Compartilhar em outros sites

Primeiro pegue de algum colega seu ou alguem q você conheça, uma placa-mãe q tenha compatibilidade com seus componentes, faça um teste e veja se deu certo. Se for mesmo a placa-mãe, você pode trocá-la sem problemas desde que você tenha comprado ela recentemente. Caso contrário a melhor opção é comprar uma nova. Posta aê pra sabe se deu certo :joia:

Abraços

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por pablito@21 de junho de 2005, 16:33

velho..tenta trocar a fonte por uma mais potente....muitas vezes é a fonte que está meia capenga......

Há uma grande possibilidade de ser outro componente também (inclusive a fonte), por isso é bom sempre levar à uma assistência técnica RESPONSÁVEL, para avaliar o problema, mas cá entre nós, 4 placas dessas com o mesmo problema ? Parece brincadeira. Grande Asus...

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Olá. Estou com problema para instalar o XP . A máquina é um Athlon 2600 , ASUS A7V8X-X , geforce MX400 , 256MB 333 . No meu caso , a instalação vai bem até a primeira parte, quando o windows da o boot no HD a tela fica preta e não sai mais disso. Tenho visto vários tipos de erros , mas quase todos tem a placa ASUS na configuração da máquina. O que eu gostaria de saber , é se a solução é trocar a placa , ou existe alguma correção para o problema ??

Abraço.

Link para o comentário
Compartilhar em outros sites

viniciusmcampos,

Acho que os posts anteriores respondem a sua pergunta... se estiver na garantia, vá correndo trocar...

Além do que foi sugerido anteriormente, você poderia tentar, a título de experiência mesmo, plugar um SATA e tentar instalar nele... se conseguir, é sinal de problema na IDE conforme os amigos falaram...

Esse negócio de placa mãe é complicado... eu tinha uma MSI KT6V com SATA... queimou o SATA em 2 semanas... troquei o SATA... 10 dias queimou novamente... troquei por um IDE e depois passei o micro para meu filho... fui ao fórum da MSI e tinham várias reclamações dessa placa queimar SATA, inclusive a maneira que ela começa a dar pane coincidia com a maneira que ela deu pane comigo... a MSI deveria ter feito um RECALL, mas não fez... na época, eu não troquei a placa também porque aqui somente tinha dela para a venda e eu estava com pressa de ter meu micro funcionando normalmente... ai fui ficando e fiquei... anda bem que, quem me vendeu o HD, vendeu a placa e as memórias... ela nada podia reclamar e tudo isso ocorreu em menos de um mês... ou seja, dentro da garantia... engraçdo é que outros usuários dessa placa não tiveram problemas... deve ser algum lote com algum defeito...

Enfim, são coisas que acontecem...

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por viniciusmcampos@10 de julho de 2005, 17:20

Olá.  Estou com problema para instalar o XP . A máquina é um Athlon 2600 , ASUS A7V8X-X , geforce MX400 , 256MB 333 . No meu caso , a instalação vai bem até a primeira parte, quando o windows da o boot no HD a tela fica preta e não sai mais disso.  Tenho visto vários tipos de erros , mas quase todos tem a placa ASUS na configuração da máquina. O que eu gostaria de saber , é se a solução é trocar a placa , ou existe alguma correção para o problema ??

Abraço.

Esta semana recebi a confirmação de que o problema é mesmo na controladora IDE/SATA (as duas). Existem algumas lojas de eletrônica que fazem a troca desses componentes sem problemas, inclusive essa solução é muito mais barata, do que a reposição da placa quando a garantia já se expirou. Mas esse tipo de solução acaba não sendo vantagem, porque quando a placa é "mexida", sua vida útil é reduzida em até 3 anos. Por exemplo, se você tem uma placa antiga com 7 anos de uso, na teoria, ela só irá ter mais 5 anos de vida (de acordo com uma teoria de 1998). Com isso, a grande vantagem seria comprar uma placa nova, mesmo pagando um pouco mais.

"O barato sai caro..." :D | Abraços

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!