Ir ao conteúdo
  • Cadastre-se

Fiz caca..me ajuda pessoal


c@stilho

Posts recomendados

Pessoal, e o seguinte...fiz uma caca.....vou trocar minha Ati por uma Nvidia....ai baixei um programa que se chama Driver Cleaner Professional Edition 1.2 Build 27 para limpar os rastros da ATI..coloquei na lista todos os arquivos referentes a ATI pois da ATI so tenho a placa de vídeo....removi todos os registro....e BUM...quando reiniciei o computador fica dando boot na hora que vai entrar na tela do Windows ..onde fica passando a barrinha...ele nem entra..a hora que vai entrar essa tela ...boota......não entra nem em modo de segurança....alguém poderia me ajudar a corrigir esse problema sem ter que formatar a maquina

Obrigado :-BEER

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por MysticPower@28 de junho de 2005, 12:35

certamente você detonou algo que inicia video carregando o driver...

bom... como disseram... tente restauração... se não der...

Format c:

hehe

fui

Putz veio...não queria formartar...sera que pelo console de recuperação!! não ha um arquivo que eu possa jogar la que role??? :-BEER

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!