Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Sbandeira

PC inativo não abre o Windows

Recommended Posts

Gente,

Peguei um PC Cyrix 333 MHz, com HD 4GB e 32MB RAM que estava sem uso há um ano, pois a dona viajou e deixou na casa da mãe, a qual não sabe bulhufas de computador e nunca usou o mesmo, ou seja, ele ficou desligado por todo este tempo.

Quando liguei para verificar seu funcionamento, ele trabalhou no Windows por cerca de 5 minutos e depois travou.

A partir daí não abriu mais o SO.

Ora travava na contagem de memória, ora quando eu entrava no setup para dar o default e não teve mais jeito.

Desmontei o bicho inteirinho, limpei os terminais dos periféricos, pente de memória, pasta térmica no processador, lavagem do dissipador de calor do cooler, teste de tensão de fonte (normal), troquei o cooler e o bicho não passa da 1.ª tela da inicialização:

Por etapas, liguei apenas a fonte/processador/memória e vídeo = dá dois bipes longos e um curto ( o Bios é AMIBIOS ) - dando a seguinte mensagem na 1.ª tela (parando em seguida) : CMOS Checksun bad

Keyboard error

Press F1 to Run SETUP

Quando vou ao setup, está tudo desconfigurado - até o processador que trabalha no clock 83Htz x 3.00 cai para 150 MHz.

Já tive um caso parecido de outro computador que não liga mais (nesse caso foi meu antigo computador) que passou 6 meses desligado e não consegui mais ligá-lo. Nem o 1.º bip ele dá mais. Simplesmente apagou tudo.

Alguém tem experiência nesses casos de PC que passam muito tempo desligado e não voltam mais?

Abraços :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

como o micro ficou muito tempo parado e as confg do setup desconfigurou, o problema é com a bateria da cmos

muito provavelmente seja isso

ooou, quem sabe, memoria.

ai se puder testar uma outra memoria no micro

flwzz...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • A contagem de memória está normal, inclusive testei mudando o pente nos 03 bancos de memória existentes.

    Quanto a bateria, usei uma bateria minha que está boa.

    Será que não tem outras opções ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    OI, Sbandeira

    Esses beeps tem a ver com a memória. Veja se está bem encaixada. O melhor seria testar com uma que você sabe que está funcionando corretamente.

    O teste de contagem de memória da Bios é muito falho, só acusa defeitos em casos extremos.

    Outra possibilidade é a Bios estar danificada. Veja se você consegue regravá-la, se for possível. Verifique o chip da bios se está bem encaixado também.

    Boa sorte

    LUA

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Oi LUA,

    Considerando esta hipótese do problema no BIOS, se o computador não consegue inicializar, como vou conseguir regravar o BIOS?

    Estou com outra placa semelhante com o mesmo problema.

    Em outras palavras, a falta de uso, por acaso, "APAGA" o BIOS?

    Alguém já teve experiência parecida?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    da uma olhada de aquele "selinho" que fica em cima da memoria rom ta td certo

    flwzz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marcos.silva90

    cara, na minha opnião muito tempo sem uso pode dar problema no hd, você já verificou? perdi um hd quase nov.. tentei ligá-lo após esse período e não funcionou mais... tente testá-lo em outro pc

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • marcos.silva90,

    como eu falei anteriormente, o windows funcionou durante cerca de 5 minutos normalmente (depois travou), ou seja o SO e o HD está preservado, inclusive fiz um scandisk e passou numa boa (quando consegui).

    Não entendi o que o smmmash falou.

    Fisicamente, já que o SO não entra, as vezes o setup não entra - (defeito intermintente), como conseguirei atualizar o BIOS ?

    Como disse anteriormente, estou com duas placas-mãe em casa com o mesmo problema.

    O "xis" da questão é o seguinte: Falta de uso danifica o quê?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi, Sbandeira

    A falta de uso faz mal pra qualquer coisa, né? :) Mas não seria motivo pra danificar a Bios. Tenho um XT aposentado aqui que quando me dá saudades eu monto e ligo. E funciona! :)

    Se você tiver sorte, dá sim pra regravar a bios. Em algumas placas-mãe quando você liga o micro, mesmo a bios estando danificada, ela lê o boot-block, uma parte não regravável da bios que acessa o drive de disquete. Com uma vga ISA dá até pra ter vídeo. :)

    Pra bios award tem que criar um autoexec.bat incluindo o comando awdflash nomedoarquivo.bin. E com os parâmetros de resposta dor programa, tipo S/N? - S... etc

    Se me lembro bem bios AMI bastava copiar o arquivo .rom para um disquete com o nome amiboot.rom e ligar o micro, que ele lia e copiava. Mas é melhor você dar uma pesquisada no www.winbios.com que tem info sobre isso.

    Ainda tem uma técnica mais radical chamada Hot-swapping, que consiste em colocar um chip de bios que funciona, ligar o micro e no meio trocar o chip e gravar a bios. Mas isso é pra mãos firmes e mágicas ;)

    Mais fácil é encomendar um chip de bios novo. você informa a versão da sua BIOS e o cara grava e te manda o chip. Uma vez comprei um por 20 reais. No site do Boa Dica tinha um cara que fazia isso direitinho. Mas você deve encontrar outros por aí.

    Boa sorte

    LUA

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Valeu as dicas LUA.

    Gostaria de testar a opção de copiar o arquivo .rom - onde encontro esse arquivo?

    A opção de pesquisar no site winbios está fora de cogitação para mim - está tudo em inglês...

    Abraços.

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi, Sbandeira

    Primeiro você tem que identificar qual é a placa-mãe - marca, modelo e a versão da bios. Depois vá no site do fabricante e baixe a bios igual a sua ou a mais recente.

    Se a placa for antiga e você não consegue identificar o fabricante, e se você ainda consegue dar boot e ver algo na tela, anote a linha que aparece no final da tela. Ela lhe dá detalhes da bios. Depois procure no site do winbios, lá tem uma coleção dessas IDs e suas identificações.

    Algo assim:

    51-1120-001437-00111111-071595-571-007_66_571-H: PcChips M571

    O lance do amiboot.rom só serve, claro, pra bios AMI.

    Boa sorte

    LUA

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    o que eu quis dizer é o seguinte: em cima da meméria rom tem um adesivo, um selo, bem pequeno e se esse selo for retirado, tem tipo um cristal, e q se esse cristal for atingido por raios UV a memoria rom é apagada.

    então, de uma olhada nisso.

    já tentasse da um clear na cmos

    flwzz...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×