Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fabiotid

Problemas após a formatação SP2!

Recommended Posts

Amigos, boa tarde!

Formatei meu HD esta semana, tinha o CD do Windows XP Pro. SP1, até aí correu tudo bem segui o passo a passo e deu tudo certo (Instalei em C:/). Minha placa Mãe é a P4V8X-X, Gabinete ATX 450, Processador Intel Celeron 2.40 GHZ, Memória RAM 256 / 400 PC 3200, HD 40 Giga Samsung e 128 geforce de Vídeo. Minha conexão é Velox (Banda Larga).

*A partir daí é que meus problemas começam ao inserir o CD da Placa Mãe me apresentam os seguintes componentes a serem instalados:

VIA 4 in 1 drivers

VIA RAID Controller driver

AD1980 SoundMAX Audio Driver

VIA 10/100 Mb LAN Driver

USB 2.0 Driver

Quais devo instalar? Na dúvida instalei todos!!

*Ao inserir o CD da placa de vídeo instalei o XP Drivers (NVIDIA)

Agora através do CD SP2 (fornecido pela Microsoft) instalei o SP2, corre tudo certo todos os componentes foram instalados, e após a instalação solicita que o computador seja reiniciado, daí quando chega na tela de aguarde, na primeira barrinha de carregando congela e não tenho mais como sair dali. Tentei várias opções como última configuração válida, modo seguro....mas meu computador não passa dali.

Formatei novamente, instalei todos os componentes menos o SP2 e deu tudo certo reiniciei o computador e tudo funcionou, mas quando instalatei o SP2 ele travou novamente como mencionado acima. O que fazer?

Estou pecando em algo na hora da instalação dos drivers?

Faltou alguma coisa para ser instalada?

Agora por exemplo estou no meu computador funcionado perfeitamente e muito rápido, agora se instalar o SP2 já era trava tudo, ele não inicia.

Conto com a ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa pergunta, realmente tenho ouvido relato de incompatibilidade de alguns hardwares e programas com o service pack 2 da microsoft, mas como com a minha configuração não tive esse problema não tenho experiência suficiente para responder sua dúvida.

Já tentou instalar o sp2 antes de instalar os drivers do computador?

Por que se você instalar ele primeiro e não der problema, ai você instala os drivers um a um e vê qual deles pode estar dando problema, se for driver mesmo tente baixar drivers mais atuais para seu hardware(placa-mãe, video etc).

Um bom lugar para você baixar drivers é aqui .

Qualquer coisa posta ai.

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×