Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Renatofilho

Geforce MX5200 256MB

Recommended Posts

A alguns dias minha placa de video começou a tremer a lado direito da tela, parece que o brilho fica oscilando.

Nunca tentei mexer nela, so mudei drivers e nada, agora estou rodando com uma MX4000 64Mb PCI.

Alguem sabe como posso resolver esse problema????

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse problema ocorre somente no seu sistema operacional ou quando você ta na tela da bios do pc isso também ocorre?

ocorre depois d um tempo q o pc esta ligado ou assim q você liga o pc?

se esse problema ocorre somente no windows tente tirar a placa e limpa ela e o slot ond ela esta verifique os cabos também

se o problema acontecer até na bios possa ser q sua placa esteja zuada ou teste esses procedimento q eu te disse

veja se ela num esquenta d+

e teste ela em um outro micro e veja se acontecera o mesmo problema

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×