Ir ao conteúdo
  • Cadastre-se

Problemas com Audigy on-Board na MSI K9 Diamond


oneill

Posts recomendados

Olá Caros Gurus, Curiosos e Afins do Forum.Clube do Hardware... venho nessa mensagem compartilahr a angustia q estou tendo com a minha SUPOSTA nova SUPER-MÁQUINA... siguinti:

Ai vai a config q eu mesmo montei... no final de Novembro/2006

Comprei na WAZ.com.br

- CPU AMD AM2 Athlon64 X2 4200+ Energy Efficient 2200MHz 512KB - Box

- MB MB A64 AM2 MSI K9N Diamond

- RAM Memoria DDR2 675MHz 1GB (2 x 512MB) Corsair XMS - TWIN2X1024-5400C4

Umpoukodetudo.com.br

-Fonte Seventeam 550 EAG

Mercado Livre

- GPU SAPHIRE ATI RADEON X1900XTX 512MB

como acabei gastandu demaaaaais com esses brinquedihus aí^^ o restante é o seguinte...

- HD samsung 250GB SATA

- Gravador DVD LG

- e montei nun Gabinete Satellite K311

Agora o Problema ?.... seguinte galera meu PC trava toda hora do nada.... já formatei.. algumas vezes e sempre a mesma coisa... DO NADA, TRAVA !

escolhi essa MB.... PELO

** Som on-board... Uma de suas mais elogiadas funcionalidades...... e é justamente o que me desperta mais suspeita de PAU

1*P/ começar a entrada de linha dos canais de Audio não funciona to usando a do MIC ( quero ver se a WAZ.com.br da garantia por isso =( )

2*O 1º Travamento do PC se deu quando eu instalei o Pacote completo (driver's + utilies) da Creative e o que mais ocasiona travamentos é quando to

ouvindo uma musica no winamp e não quando to rodando 1000 coisas "pesadas" (lembrando q o PC simplesmente PARA, se o som estiver sendo usado fica um ruido... #####, sem TELA AZUL, ou MENSAGEM DE ERRO)

4** SLI 16X DUAL = 32X AINDA acredito q ela faça "Nvidia SLI" com 16X cada slot... como as placas a ela comparadas no Clube do Hardware ASUS M2N32 SLI De Luxe & Gigabyte GA-M59SLI-S5(apesar de, NO MOMENTO, eu usar uma placa ATI), Pessoal essa placa é 16X + 16X (https://www.clubedohardware.com.br/artigos/1303) ou não ?

5** RAMMMMMMM Mas o que eu suspeito mesmo q seja são as memórias... apesar de bem conceituadas e suas garantias vitalicias... acho q não deve importar se o caso for IMCOMPATIBILIDADE dessas memórias com a MB... o vendedor me garantiu a possibilidade de usas-las sem problema na maquina... mas TA ESCRITO

no MANUEL da MB memory 533/667/800... e na BIOS tem além desses < 400 e AUTO..... as minhas são 675.... já dexei no AUTO, no 400 e no 667... e TRAVA TODO DIA...... pode ser a memória Galera ?

** VGA 6*Comprei a VGA de segunda mão, em perfeitas condições com caixa toda lacrada, a não ser pela embalagem anti-estática do placa, por um preço um tanto quanto..... duvidoso.. mas não acredito q seja ela...será q é o VIDEO ? (to jogando Ghost Recon c\ todos config. de video no HIGH faz tempo, e só travou uma vez nele)

7*Pelo Chipset Set Nvidia.. ele traz problemas p/ um sistema com VGA ATI e o Crossfire pode ser feit nessa MB sem problemas

8******* Que sistema Operacional do Bill ¬¬ devo instalar na maquina... para melhor desempenho XP, XP64 ? ou VISTA quando terminar de lançar auhau ???

9** o que acharam da minha Configuração ?

Bom como perceberam.... sou leigo e eu tentei explicar o máximo do problema... com o mínimo de palavras e mesmo assim... fico um texto ENORME... peço desculpas... pela falta de informação, por ser a 1ª vez q posto nun fórum... e pelo desespero... (financiei em 30 vezes) hua:-)ha mas meus "compatriotas" devem entender a situação.

são 9 perguntas..... CONTO COM vocês, OBRIGADAUM =D

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Bom..

Não sou um mestre dos magos em Hardware, mas vamo pular na praia:

escolhi essa MB.... PELO

** Som on-board... Uma de suas mais elogiadas funcionalidades...... e é justamente o que me desperta mais suspeita de PAU

Cara, não é assim tbem..

Não se deve escolher uma placa só porque ela tem um chip bom de som..

Na verdade, daria pra você pegar uma placa mãe mais em conta e comprar uma placa de som separado..Te garanto que você num teria problemas..

1*P/ começar a entrada de linha dos canais de Audio não funciona to usando a do MIC ( quero ver se a WAZ.com.br da garantia por isso =( )

Não entendi essa pergunta..

Isso ai pode ser alguma configuração nos programas da Creative e até mesmo no gerenciador de audio do Windows..

2*O 1º Travamento do PC se deu quando eu instalei o Pacote completo (driver's + utilies) da Creative e o que mais ocasiona travamentos é quando to

ouvindo uma musica no winamp e não quando to rodando 1000 coisas "pesadas" (lembrando q o PC simplesmente PARA, se o som estiver sendo usado fica um ruido... #####, sem TELA AZUL, ou MENSAGEM DE ERRO)

Estranho cara..Já testou em outros programas??

No WMP, Power DVD, Nero Show Time ou outros programas de reprodução de audio?

Isso pode ser uma certa incompartibilidade com os drivers da Creative ai..

No cd da placa não vem um tocador de audio não, só pra testar?

Aff..3 da manhã..ahuehauehauehauehaue

vou cair na cama ali..Amanhã é cedo..

Depois termino

aehuaheuahue

se é q ajudei algo..aaheuahueae

falou..

Link para o comentário
Compartilhar em outros sites

Toda a ajuda é bem vinda, Obrigado.... mas siom tenho alguns programas de audio instalados e a LINE IN... não funciona.... como disse to usando a MIC IN p/ ver TV... junto com o VIVO da GPU...... concordo q devia ter pegado um SOM OFF e uma MB... + barata.... mas convenhamos... a MB é um SONHOOOO !... :-)a.... mas é q eu to com essa falta de sorte... e como disse... o que + me intriga é o problema das MEM..

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!