Ir ao conteúdo
  • Cadastre-se
willian_dm

[Resolvido] Fui tentar otimizar o Windows Vista, e o meu PC perdeu "as vistas"...

Recommended Posts

Tenho um PC Sempron 3000+, 512MB DDR, HD 80GB, Placa Mãe ECS Onboard.

O problema é que eu mexendo na BIOS pra "melhorar" o desempenho do vídeo, para poder ver o "Windows Aero" em ação, acabei desabilitando minha placa de vídeo onboard no setup da Bios.

Agora quando ligo o PC, dá um Bip curto, mas não apresenta mais aquela tela inicial quando o micro é ligado, que é a apresentação das "letrinhas brancas" onde conta a memória e tal...

Obs: É reconhecido o teclado, e os leds de indicação do HD e Power funcionam normalmente... Mas como não aparece o que eu costumo de chamar a "tela inicial" que é a de letrinhas brancas, aí desligo, pois sei que o Windows provavelmente está sendo carregado mas não é exibido devido ter desabilitado a placa....

O monitor fica piscando como se estivesse desligado, mais a CPU funciona e o HD pisca como se fosse (e é) atividade normal do sistema...

Agora não sei como reverter o processo, e preciso de ajuda... quem puder por favor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja no manual da sua placa mãe como fazer para Resetar a bios.

É só reseta-la que vai voltar a funcionar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Eduardo, pela resposta quase que imediata. Na verdade descobri como reverter o processo sem abrir o gabinete.

Simplesmente olhei no manual da BIOS a posição das opções... Daí onde tem aquela que seria "retornar tudo a default", eu selecionei e funcionou normalmente. (Claro, sem ver nada)... Tive essa experiência com um celular do display queimado... :D

Mesmo assim muito obrigado, pois iria fazer o reset mesmo (seguindo sua dica), caso não encontrasse uma solução viável.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso Resolvido

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Willian, qual placa de video voce utilizou no seu PC? Eu irei instalar o Vista Business com a função Aero e estou procurando sugestão de placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×