Ir ao conteúdo
  • Cadastre-se
mlvpoa

Windows XP limitando banda no Wireless

Posts recomendados

olá,

vejam o que está acontecendo comigo: tenho um micro, um notebook e um roteador wireless dlink di-524. Quando fui instalá-lo já comprei uma placa pci wireless pro meu micro da mesma marca a dwl g-510, então liguei e configurei o roteador junto com o meu modem (dsl 500g geração II em modo bridge) e tudo beleza, testei o reteador no micro tanto cabeado como no wireless. Porém estou com o seguinte problema. Quando uso a internet via a placa wireless no micro meu download nos servidores padrão que antes era por volta de 230~240k, fica em apenas 70~75k quando uso na placa wireless, já quando coloco no mesmo roteador via cabo, consigo a velocidade total. Bem, logo pensei: só pode ser problema na minha placa pci-wireless... doce ilusão! Me irritei bastante, mas como não tive tempo para ir atrás da solução e o roteador fica no lado do meu micro, deixei ele no cabeado mesmo para ter a velocidade total do meu link.

Bem, para tirar a dúvida, liguei o meu notebook via wireless na rede e lá no notebook, mesmo usando o wireless eu consigo a banda completa do meu link por volta de ~240k... pensei novamente... essa placa está "bichada". Bem, como o meu note é novo, já fui formatando e trocando o sistema operacional, que era o vista home basic para o windows xp pró, o mesmo que uso no meu micro. Então, quando fui acessar a internet no notebook via wireless (note hp dv6230, wireless broadcom), me deparei com o mesmo problema... a taxa de download, mesmo só estando o notebook ligado na rede, só vai até uns 70k!!! Que saco! bom agora penso que o problema está em alguma configuração ou caracaterística do widows xp pró, pois no vista estava tudo funcionando direitinho. Procurei por horas e horas pela net e acabei encontrando algum problema relatado por usuários do xp pró referente a limitação de banda, era sobre o tal agendador de pacotes... bem configurei ele direitinho ali para não limitar a minha bada, e pra usar limite de 0%... e nada! eu tinha certeza que não era isso, pois se fosse essa configuração ela deveria afetar tando o wireless como o cabo, e estou tendo problemas só quando acesso pelo wireless, além do que essa queixa relatada na internet não era específica para wireless!!!

Bom, o que eu fiz: reinstalei o vista no notebook para conseguir usar a internet em toda velocidade e no micro deixei usando no cabeado mesmo com o sistema xp pró que já está nele há muito tempo....

Queria saber se alguém pode me ajudar com isso, pois estou na iminência de ter que deixar o micro no wireless e gostaria muito de poder usar o windows xp no meu notebook, que depois de um dia todo baixando drivers pro xp que a HP insiste em não divulgar corretamente, consegui deixar o note todo funcional no windows xp, se não por esse detalhe que só ocorre no wireless, tanto no micro quando no note, quando uso windows xp pro.

obrigado:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não confie que sua conexão está lenta por taxas de download.

Estas taxas são totalmente variáveis e dependem de quantos usuários estão acessando o site, efetuando download e da banda contratada pelo serviço.

Para que fique mais seguro se este problema é realmente no windows xp pro ou em problemas no servidor de download, aconselho que faça um teste de velocidade real para verificar os resultados.

Um bom e confiável site que sempre utilizo para efetuar os testes é o http://www.rjnet.com.br/velocimetro

Lembrando que na hora do teste nenhuma máquina desta rede deverá estar efetuando nenhuma transferência de arquivo, acessando sites ou baixando conteúdo para que o teste seja o mias preciso possível.

Após efetuar o teste, poste o resultado para que também verifiquemos se o problema foi resolvido ou não.

Vitavora

Compartilhar este post


Link para o post
Compartilhar em outros sites

já efetuei diversos testes de velocidade, ambos marcam a velocidade real do meu link, em qualquer SO, porém, nos downloads do rapidshare, megaupload e o resto dos 90% de downloads que faço, no xp pro usando as placas wireless que eu tenho em casa, ambas são limitadas a 70k, não tinha nenhum outro micro na rede quando fiz isso, e fiz diversas e variadas vezes em vários horários. Não acho que seja problema dos servidores, repito, só acontece no windows xp pro quando uso o meu wireless, tanto faz se do notebook ou pc, no vista corre normal a velocidade que eu consego há muito tempo ~230k, que é a mesma que consigo via ethernet cabeada em qualquer SO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente odeio essas respostas de 'nao se baseie por um site' balbalbla..

se o cara fez o mesmo teste num link e baixou a 250k, 20min depois faz com o XP no mesmo link e baixa a 70k, e volta a fazer no outro e baixa a 250k, logo o problema nao é no link e sim no XP PRO. Nao entendo porque gostam de levar o assunto à outras coisas..

estamos carecas de saber que se um amigo teu tem um upload de 1mb e estiver enviando u marquivo pra você, que tem uma 8mb, obviamente tu nao irá baixar a 8mb e sim no 1mb do seu amigo (obvio!!!!!)

quanto ao topico nada a acrescentar.

ahh e quanto ao site speedtest.net otimo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro mlvpoa:

É o que eu disse anteriormente, não baseie o fato de sua Internet estar lenta através do Fator de download.

Como você mesmo acabou de dizer, você está se baseando em downloads efetuados através do Rapidshare, Megaupload.... Estes servidores são os mais conhecidos no Mundo todo e possuem uma infinidade de usuários acessando ao mesmo tempo e efetuando downloads através de sua contas (que em alguns casos são pagas e portanto possuem melhores taxas de download).

Quanto ao fato de você efetuar os testes de velocidade e obter a velocidade real da sua banda, é uma prova clara de que não está havendo limitação nenhuma de sa banda por conta do SO Windows XP Pro e sim pelo server de download.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quer dizer então que o server detecta que uso wireless no xp pro e por isso baixa o download? com todo respeito, isso não me convence. Uso o xp pro desde que ele foi lançado e antes do wireless nunca vi nada acontecer deste tipo... tentei até entrar em contato com o rapidshare:

"Hello,

Please check your system configuration. Specially check firewalls, browser and

browser cookies treatment.

We suggest you should try another browser and another carrier like Telia,

Level3, Cogent, etc. If possible even another PC and if no problems occur

compare the configurations of both systems.

We have enough bandwidth capacities. We do not have any filters applied to

reduce the bandwidth usage.

If it is still slow contact your local provider. Let them test the path to

RapidShare.com. It is possible that they have bandwidth problem towards us.

Best regards,

RapidShare AG - Support Team"

Eu usei a mesma configuração, software e firewall no micro e no notebook, e ambos com xp pro utilizando via wireless ocorre o mesmo problema do limite no download. Já no Vista, vai tudo perfeito, como cabeado no xp pro.

Acredite, fiz a postagem aqui como última opção, pois já andei procurando de tudo por aí... vi também inclusive que certos jogos não funcionam bem em wireless, mas isso é outro papo.

se alguém tiver alguma ideia, por favor nao deixe de responder.

um feliz ano novo a todos.:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já esperimentou efetuar downloads simultâneos em ambas as máquinas (via wireless) de um mesmo servidor para verificar se ocorrerá o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Caro mlvpoa:

É o que eu disse anteriormente, não baseie o fato de sua Internet estar lenta através do Fator de download.

Como você mesmo acabou de dizer, você está se baseando em downloads efetuados através do Rapidshare, Megaupload.... Estes servidores são os mais conhecidos no Mundo todo e possuem uma infinidade de usuários acessando ao mesmo tempo e efetuando downloads através de sua contas (que em alguns casos são pagas e portanto possuem melhores taxas de download).

Quanto ao fato de você efetuar os testes de velocidade e obter a velocidade real da sua banda, é uma prova clara de que não está havendo limitação nenhuma de sa banda por conta do SO Windows XP Pro e sim pelo server de download.

Cara eu to achando tudu isso muito estranho....

mais ainda sim, concordo com a opnião do colega.

ainda mais pois o problema não acontece em todos os sites.

vou perguntar para a colega que fez o post, se a placa wi fi dela num tem nenhum utilitario para configurar a conexão?

e os drivers, teste tanto os mais antigos quanto os mais novos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesoal, desculpem ressuscitar este tópico, mas como meu problema é exatamente igual ao discutido é melhor do que criar outro post, bem vamos a pergunta:

Alguém já conseguiu descobrir o mistério?

No aguardo, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aee fera

O problema nao esta na conexão nem banda larga

por lei eles podem mandar menos 10% tá taxa reservada (contrato padrão)

O que resolveria o problema seria um gerenciador de downloads bom

free -> num adianta nada, ((DAP ultima versão otima))<-google

''cliente'' -discada baixa à 120kbps em modem 56kb v9:eek:

O windows vista tem pacotes superiores ao acesso da velocidade dah net

mas em uso defaut -- nada que uma boa configuração no windows xp pro sp3 nao resolva. ACESSO a intenet aque na lan é de 1.5mb --taxa de +-450kbps com pico -server livre , já em arquivo pk2-emule torrent ~160kbps

Esse metodo de modificar os pacotes largura de banda nao é mito:rolleyes:,

mas se deixar em 0% ..nao ira abrir a parte multimidia rapidamente na net.

Como no caso youtube(nao é download é buffer), flash.

tomara ki tenha ajudado

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo louco.web, o q você falou não tem nada a ver com o meu problema, mesmo assim obrigado pela ajuda.

então, vou tentar de novo:

2 notebooks ligados na rede via wireless..... 1 com win XP outro com o vista.

Com o vista baixo o arquivo via rapidshare, megauplad, badongo ou qualquer outro servidor com a velocidade no "TALO".

Com o que tem XP, o mesmo arquivo, nao chega nem a 30% do limite max.

Já vi em outras pessoas com o mesmo problema mas tb nao conseguiram resolver.

Quem já teve ou leu alguma coisa sobre o caso, estou no aguardo.

valeu e abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo louco.web, o q você falou não tem nada a ver com o meu problema, mesmo assim obrigado pela ajuda.

então, vou tentar de novo:

2 notebooks ligados na rede via wireless..... 1 com win XP outro com o vista.

Com o vista baixo o arquivo via rapidshare, megauplad, badongo ou qualquer outro servidor com a velocidade no "TALO".

Com o que tem XP, o mesmo arquivo, nao chega nem a 30% do limite max.

Já vi em outras pessoas com o mesmo problema mas tb nao conseguiram resolver.

Quem já teve ou leu alguma coisa sobre o caso, estou no aguardo.

valeu e abraços.

Olá titoch,

Que marca é a placa que está no notebook com XP, ou que chip ela usa??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá titoch,

Que marca é a placa que está no notebook com XP, ou que chip ela usa??

serza,

os 2 notes tem placa wireless interna atheros, o Xp - 5005g e o vista Ar5007eg.

Compartilhar este post


Link para o post
Compartilhar em outros sites
serza,

os 2 notes tem placa wireless interna atheros, o Xp - 5005g e o vista Ar5007eg.

Fala Titoch,

Isso é muito estranho, porque as placas com chip atheros são as melhores. Eu se fosse você tentaria instalar de novo a placa do windows XP e se possível procuraria um driver mais novo.

Tente também fazer isso no Windows XP:

Aumentando a velocidade da rede em 20%

Desabilite a Qualidade de Serviço (QoS) no Windows XP Professional, mas não desabilite-a nas propriedades de rede. Escolha iniciar, Executar e digite gpedit.msc para executar o editor de Diretivas de Grupo. Abra Configuração do computador, Modelos Administrativos, Rede, Agendador de pacotes QoS, Limite de banda reservável. Defina essa opção como Ativado e, então, diminua o limite de banda de 20% para 0.

Fonte: Revista Windows Guide, ano 1, número: 1.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fala Titoch,

Isso é muito estranho, porque as placas com chip atheros são as melhores. Eu se fosse você tentaria instalar de novo a placa do windows XP e se possível procuraria um driver mais novo.

Tente também fazer isso no Windows XP:

Aumentando a velocidade da rede em 20%

Desabilite a Qualidade de Serviço (QoS) no Windows XP Professional, mas não desabilite-a nas propriedades de rede. Escolha iniciar, Executar e digite gpedit.msc para executar o editor de Diretivas de Grupo. Abra Configuração do computador, Modelos Administrativos, Rede, Agendador de pacotes QoS, Limite de banda reservável. Defina essa opção como Ativado e, então, diminua o limite de banda de 20% para 0.

Fonte: Revista Windows Guide, ano 1, número: 1.

Falou

Então.... com certeza o problema não é nas placas de rede wireless, vejam que estranho:

- quando coloco 2 arquivos pra baixar, com o XP, a soma das taxas de download dos arquivos é o máx da minha conexão; exemplo: um arquivo baixa em 62kbps e o outro em 41kbps.

Somando dá 103kbps, que é a média de download de uma conexão de 1MB q é a minha.

E então, alguém disposto a tentar entender este mistério.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Titoch, Mlvpoa e outros participantes desse mistério, acabei de me cadastrar neste tópico porque procurava exatamente uma solução para esta incógnita. Vejo que muitas pessoas desconhecem o problema e estão opinando de forma infundamentada. Já formatei meu note umas 5 vezes, para ter certeza do problema. Realmente o Vista, independentemente da versão, para downloads, ele alcança a velocidade real, enquanto no XP, ele limita esse download em menos de 3x a velocidade real. E isso só acontece via Wireless. Com conexão cabeada, a velocidade fica normal. Já procurei diversas pessoas para tentar solucionar esse problema, mas nem professores de Universidades sabem o que acontecem. Pra falar a verdade, quase todos desconhecem esse fato.

Como sou um eterno procurador de problemas e suas soluções, venho tentando há muito tempo resolver, e olha que nem o nosso amigo Google ajuda.

Acredito que somente os desenvolvedores da Microsoft poderiam verificar esse problema com o wireless do XP. Faço faculdade de Redes de Computadores, ninguém sabia desse problema.

Vou continuar procurando, e atento se alguém descobre este problema também.

Abraços à todos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu prezado fatalla,

apenas atualizando os acontecimentos....... entrei em contato com a microsoft, e nem o técnico que me atendeu tinha ouvido falar nesse problema, tentei mandando um e-mail para uma banca de técnicos da própria Microsoft, mas até o momento não me responderam nada que chegasse próximo da solução.

Foi um tal de remove driver daqui, instala programa de análise de informações de lá, ........ até que enchi o saco e desisti.

Continuo usando o XP, quando quero fazer um download grande, aí uso o outro Note.

Mas estou disposto a ajudar sempre que precisar.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigos,

Assim que botei a minha rede wireless para funcionar, experimentei exatamente o mesmo problema relatado pelos colegas.Tenho conexão Velox de 1Mb (taxa de download de aproximadamente 106 Kbps efetivos) e o meu notebook (Usando windows XP-SP3 e conectado ao modem via rede sem fio) possuia taxa de downloads de no máximo 70 Kbps.

Pesquisando na net descobri em um fórum (agora não lembro o nome/endereço do mesmo) a indicação para utilização do programa Unblocka, o programa pode ser baixado no seguinte link: http://www.unblocka.com/

Inicialmente fiquei meio desconfiado de testar o programa, pois o objetivo do mesmo é de turbinar a conexão de internet e como eu sei que tecnicamente isso não é possível (um link de 1Mb não vai possuir taxas de downloads maiores de que 128Kbps - máximo NUNCA) tive certo receio em utilizá-lo.

Bem, superada a fase da dúvida e tendo essa como a única solução provável para o problema (uma vez que não achei nenhum outra solução/relato técnico sobre o tema) decidi arriscar....

...e não me decepcionei - como esse papo de turbinar conexão não existe, setei no programa somente os valores normais da minha conexão,ou seja,1024 de download e 320 de upload, reiniciei o notebook e o resultado foi magnífico :huh: - agora o windows XP funcinava como deveria de fato funcionar -_- - conexão wireless no notebook com taxas de downloads de 106 Kbps. Saliento que esse valor é real e não é nenhuma mácara imposta pelo programa, pois cronometrei os tempos de downloads de um mesmo arquivo baixado pelo meu desktop (Ligado ao roteador wireless via cabo UTP) e pelo meu note e os mesmos são iguais.

Espero ter ajudado os amigos.

Um grande abraço,

red

----------------------------------------

Meus equipamentos:

- Note Itautec W7645 - com Rede Wireless Realtek modelo RTL8187B.

- Conexão ADSL Velox de 1MB - Modem SIEMENS (Efficient Networks) Speedstream 5200 (devidamente roteado).

- Roteador wireless SIEMENS modelo Gigaset SE361 WLAN.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que não houve solução definitiva venho postar o mesmo problema em busca de solução:

Servidor:

Via cabo megaupload 350 kb, rapidshare 250kb, hotfile 250 kb, etc...

Via wireless megaupload 70 kb, rapidshare 60 kb, hotfile 60 kb, etc...

A conexão somadas as velocidades ultrapassam os 1 MB/s seja em via cabo, ou via wireless. Ou seja não é o link, e muito menos o servidor.

Sistema operacional windows XP PRO SP2.

Assim que achar a solução postarei para dar utilidade a este tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei a solução, mas infelizmente é tão falha quanto a anterior,

instalei um programa que diz otimizar a conexão no site superdownloads!

http://www.superdownloads.com.br/download/151/mv-internet-optimizer/

Na verdade ao mesmo tempo também usei o código para tirar o zero config do windows xp, então não tenho certeza qual dos dois solucionou meu problema.

Para parar o serviço:

%windir%\system32\net.exe stop wzcsvc

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...