Ir ao conteúdo
  • Cadastre-se
Huppus

Hd 2600 Pro-blema

Recommended Posts

Hey pessoal!

Tudo bom!?

Estou tendo um problema com o meu pc.

Em jogos muito pesados que exigem muito da VGA ( Como Assassi's Creed e GRID) meu pc esta travando!

O monitor desliga e aparece a msg (GESTÃO DE ENERGIA) no mesmo e o led dele fica amarelo, como se só estivesse recebendo energia! O som continua tocando no pc mas depois trava tmb.

Acredito que seja problema na VGA porque em outros aplicativos no windows não acontece nada.

Aquecimento eu acho que nao é, pois liguei um ventilador do lado do gabinete com a tampa aberta e mesmo assim travou.

Alguem sabe o que pode estar acontecendo?

ps. quando ligo o pc o cooler da VGA faz muito barulho( ja limpei ele e continua com o barulho) mas depois fica normal.

Config do pc

Processador: Athlon x2 4200

Mobo: Abit An-52

Memoria: 2gb corsair 667

Fonte: Zalman 360W

VGA: HD 2600 pro 512 mb, powercolor

Monitor: LG w2252TQ

Ps. Se for problema na vga mesmo sera que essa fonte aguenta uma hd 3850?

Agradeço qualquer ajuda.

Grato =)

Editado por Huppus

Compartilhar este post


Link para o post
Compartilhar em outros sites
Hey pessoal!

Tudo bom!?

Estou tendo um problema com o meu pc.

Em jogos muito pesados que exigem muito da VGA ( Como Assassi's Creed e GRID) meu pc esta travando!

O monitor desliga e aparece a msg (GESTÃO DE ENERGIA) no mesmo e o led dele fica amarelo, como se só estivesse recebendo energia! O som continua tocando no pc mas depois trava tmb.

Acredito que seja problema na VGA porque em outros aplicativos no windows não acontece nada.

Aquecimento eu acho que nao é, pois liguei um ventilador do lado do gabinete com a tampa aberta e mesmo assim travou.

Alguem sabe o que pode estar acontecendo?

ps. quando ligo o pc o cooler da VGA faz muito barulho( ja limpei ele e continua com o barulho) mas depois fica normal.

Config do pc

Processador: Athlon x2 4200

Mobo: Abit An-52

Memoria: 2gb corsair 667

Fonte: Zalman 360W

VGA: HD 2600 pro 512 mb, powercolor

Monitor: LG w2252TQ

Ps. Se for problema na vga mesmo sera que essa fonte aguenta uma hd 3850?

Agradeço qualquer ajuda.

Grato =)

Minha configuração é quase idêntica a sua, mesma MB e PV... e passei por isso também, mas desde que eu atualizei os drivers Catalyst parou de acontecer. Atualizei também a BIOS da MB, pode ser que tenha sido isso que resolveu também. Tô com a última versão, pois a que veio com minha placa informava a temperatura errada do processador.

Ah, também passei pelo problema do barulho, e adivinha só? Depois de um tempo o f.d.p do cooler parou (A minha é uma Powercolor, vem um cooler ridículo) e agora eu tenho que dar um teco nele pra ele voltar a girar. Faz uma semana que tá assim, inclusive queria aproveitar pra perguntar por aqui se alguém sabe um cooler de vídeo baratim que sirva na HD2600Pro-blema.

Editado por Diego Paladin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu atualizei a Bios da minha mobo a um tempo atras e ainda tava normal naquela época.

Só agora que começou a dar problema.

O Cooler da powercolor que vem nessa vga é uma bostinha mesmo.

Eu instalei outro driver da catalyst ontem , um mais antigo, e continuou com o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esqueci de perguntar, você tá com overclock ou muitos periféricos ae? Pode ser que 360W esteja pouco pra sua máquina, apesar da fonte Zalman ser bem confiável. Estranho que tô com over de processador numa seventeam 420W e não tive mesmo mais esse problema. Antes ele só acontecia quando eu deixava o PC IDLE, hoje ele fica de um dia pro outro tranquilão aqui.

A propósito, pode ser alguma configuração do CCC, tenta desligar o VPU recover, as vezes você tá com algum problema do tipo alguma instrução de vídeo não roda, esse VPU reseta tua placa e o vídeo não volta... vê se é isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

AEeeeee lord_paladin deu certo cara!

Desliguei o VPU e parou de desligar o monitor.

O jogo ainda da uma travada de 10 segundos mas depois volta!

Valewzao!

Vou adiar, pelo menos por enquanto, a compra de uma placa nova. =)

Compartilhar este post


Link para o post
Compartilhar em outros sites
AEeeeee lord_paladin deu certo cara!

Desliguei o VPU e parou de desligar o monitor.

O jogo ainda da uma travada de 10 segundos mas depois volta!

Valewzao!

Vou adiar, pelo menos por enquanto, a compra de uma placa nova. =)

Olá gostaria de saber onde se configura esse VPU porque estou com este mesmo problema de gestão de energia. Porém este problema acontece logo quando eu inicio meu PC então o monitor apenas diz Gestão de Energia e não liga, más o computador continua funcionando.

Editado por I3lackDragon

Compartilhar este post


Link para o post
Compartilhar em outros sites

então cara!

Se o seu acontece logo quando liga pode ser problema no driver!

você ja o atualizou?

O VPU fica em uma das abas do Catalyst Center.

Se não estiver conseguindo nem entrar no desktop , tenta entrar em modo de segurança.

Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de tentar atualizar, mas não deu certo pois meu PC não acha a placa-de-vídeo...

A última opção que eu tenho acho que é atualizar a BIOS da placa-de-vídeo, mas não tenho ideia de como fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É eu já li sobre isso, mas não achei a atualização da BIOS.

Eu pedi pra OCLoja mandar outra placa-de-vídeo(ela ainda está na garantia), mas ainda não responderam.

Espero que eu consiga outra placa.

E p/ piorar o moderador excluiu meu tópico neste fórum... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×