Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Angelica David

Press F1 to resume, e volta ao setup.

Recommended Posts

Olá pessoal, o fórum sempre me ajudou a resolver algumas dores de cabeça, mas dessa vez não encontrei um tópico que pudesse me ajudar.:(

É o seguinte, eu tô com uma máquina aqui, que possui um hd IDE 40GB, o dono dele resolveu colocar outro com capacidade maior, no caso SATA II 160GB, eu instalei o sistema no SATA e deixei tudo bonitinho, mas quando eu coloquei o IDE em paralelo, começou aparecer uma mensagem: "Press F1 to resume", eu pressiono F1 e volta ao setup. Já mudei jumper, cabo de dados, clear cmos, e o problema persiste.:wacko:

O pior é que não é só com um HD SATA em paralelo com um IDE, já fiz um teste com dois IDE's e dá a msma mensagem.

Alguém já viu algo parecido, ou tem uma dica...:confused:

Agradeço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok!!! muito obrigado pela dica.

e-max i945GC (não é lá essas coisas)

celeron 430 1.8

1GB DDR2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual é a placa mãe dessa máquina?

Sempre quando postar um problema coloque a configuração...

Muito bom flip.brandao

Obrigado por orientar corretamente a colega.

começou aparecer uma mensagem: "Press F1 to resume", eu pressiono F1 e volta ao setup.
Essa mensagem para pressionar a tecla F1, é justamente para ser direcionada ao setup, toda vez que ela aparecer e você pressionar a tecla F1, você será direcionado ao setup, o que está correto.

Essa mensagem indica que, alguma configuração não está correta, provávelmente a sua placa mãe não está reconhecendo o HD onde está instalado o sistema operacional, enquanto esse problema não for resolvido, essa mensagem vai continuar aparecendo.

Sugiro que você recomece do zero, retire o HD IDE deixando sómente o SATA, entra no setup e veja se todas as opções relativas a SATA estão habilitadas, se não estiver, habilite, veja agora se o HD SATA foi reconhecido pelo setup, se sim, instale o HD IDE, salve todas as alterações feitas e saia do setup.

OBS. Em qual HD está instalado o sistema operacional?

Você pretrende instalá-lo no HD SATA ou no IDE?

Explique melhor sobre a instalação do SO.

Abraço

Libra.

Editado por Libra

Compartilhar este post


Link para o post
Compartilhar em outros sites

O S.O foi instalado no HD SATA, e é ele que eu pretendo deixar como principal, mas ainda tem sistema no IDE, é q na verdade tem arquivos dentro dele e eu tenho que salvar, depois é que vou formatá-lo e deixar somente pra bkp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então como eu disse, pode ser que o HD IDE não esteja sendo reconhecido pelo setup, às vezes até, por um simples mau contato no cabo de dados ou de força, nesse caso, retire e coloque novamente esses cabos (com o micro desligado).

Liga o micro, entra no setup e veja se agora o HD IDE foi reconhecido, ainda no setup, certifique-se que na sequência de boot, o HD SATA está como principal.

Obs. Salve todas as alterações feitas no setup antes de sair.

Caso o HD IDE ainda não esteja sendo reconhecido, ligue-o em outra entrada na placa mãe.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ligue o micro, entre no setup, va em standard cmos features (ou algo parecido), deixe todos os dispositivos (incluindo os q estão em none ou disabled) em auto, pois todo o dispositivo instalado pode ser reconhecido sem ter q configura-lo. se nao funcionar, cheque a condiçao do cabo ide, e se necessario, coloque no conector q esta ao meio do cabo (caso seja mau-contato devera ser solucionado).

espero ter ajudado em alguma coisa, e se alguma informaçao estiver errada, me corrigir por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, muito obrigado pela ajuda de vocês, mas olha só o q tava acontecendo. Estive procurando um pouco mais sobre isso, e acabei lendo um pouco sobre uma opção do setup chamado S.M.A.R.T, acho que algum de vocês já o viram por lá!

Então...não sei como nem porque, mas esse tal S.M.A.R.T estava "enabled" nos dois HDs, então desabilitei no IDE e ficou tudo ok!

Se alguém souber me explicar melhor sobre essa opção do setup eu iria ficar muito agradecida!

Obrigado pela atenção de vocês!

Abraços:p

Compartilhar este post


Link para o post
Compartilhar em outros sites

o S.M.A.R.T é um tipo de ferramenta que da uma checada no HD antes de ele inicializar (me corrijam se eu estiver errado). as vezes ele da erro e não deixa o HD inicializar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×