Ir ao conteúdo
  • Cadastre-se
RCL

Rede 2 Pcs XP compartilha arquivos e impressoras, internet não!

Recommended Posts

Amigos

Após uma grande luta com a Oi, aqui do Rio de Janeiro, consegui obter o Velox, com fixo ilimitado. Eles me enviaram um modem SpeedTouch510v6 e o Cd de configuração deles. È fácil instalar, são dois programas, um é um Velox Check-up, que configura o modem e detecta problemas de conexão, informando códigos de erro, etc..., o outro é o discador Velox. se você liga num PC, tudo funciona bem. Acontece que tenho 2 pcs e queria compaertilhar a internet. Um amigo me sugeriu comprar um roteador e colocar entre os Pcs e o modem, para discar o modem. calculamos um custo de cabos e roteador em torno de uns 100 a 150 reais. Bom, antes de desenbolsar a grana, resolvi fazer um teste simples, comprei uma placa de rede (que é bem mais barata) e um cabo. O Pc principal ligado ao modem e auma impressora ficou com duas placas de rede, uma ligada ao modem e outra ligada ao PC2, ambos Windows XP Home SP2. Executei o assistente de configuração de rede nos dois Pcs, deixando um como principal (PC1) e o outro (Pc2) acessando a rede através do PC1. Tudo pronto,testei. Consigo acessar e compartilhar arquivos entre ambos e o PC2 até consegue acessar a impressora pelo PC1:). Só a internet não funciona! O PC1 navega perfeitamente, o PC2 não! Um amigo me falou para ir nas preferências de internet no PC2 e excluir todas as conexões (conexão Oi discada antiga, etc), marcar nunca discar uma conexão e nas configurações da LAN desmarcar tudo. Nada. Pelo Dos, ambos enchergam os IPs um do outro (ipconfig).:confused:

Fui pra net e comecei a pesquisar. Descobri que a melhor solução seria fazer o modem deixar de ser Bridge e passar para router, através de um programa de configuração, do próprio fabricante. Até atualização de Firmeware (que acaba com a garantia do modem!) foi sugerida na internet...

Executei tudo e foi mais fácil do que havia pensado. Bastou terminar para os dois pcs navegarem na boa! Só que depois de uma hora mais ou menos perdi a conexão e a única forma de restaurar foi usando o velox check-up para reconfigurar o Modem para o "Padrão Telemar" - Bridge...

Procurei mais informação e parece que isso (o modem só funcionar como Bridge) é comum: http://jefferson-ryan.blogspot.com/2007/11/velox-algumas-linhas-no-gostam-de.html

Bom, eu tenho um hub de 8 portas, então pensei em colocar depois do modem e tentar algum outro recurso, como esse:

http://www.passoapasso.info/2007/05/25/compartilhando-conexao-no-windows-xp-2-pcs-ou-mais-pcs-1-placa-de-rede-cada-e-hubswitch/#comment-2673

O problema é que tenho medo de configurar certos dados, achei que era mais simples configurar uma rede de 2 Pcs:confused:. Não sei se o programa da Velox impede o compartilhamento.

Se alguém puder me ajudar ficarei grato.

Desculpem a extensão do tópico, mas quis mostrar que eu estou tentando antes de pedir a ajuda de vocês...:( depois disso tudo, tenho até medo de comprar um roteador e também não funcionar... Até agora não vi ninguém que comentasse sobre esse assunto que tivesse o tal Velox Check-up...

Compartilhar este post


Link para o post
Compartilhar em outros sites

rapaz tenho velox aqui em casa e compartilho a minha net normalmente entre dois pcs você tem 'n' possibilidades do que fazer...

1ª você liga esse PC2 na placa de rede rede do PC1 e segundo o que você disse você so esqueceu de compartilhar a conexão no PC1 você tem que ir la em propriedades da conexão Oivelox e na aba avançado você marca a caixinha que tem la pra compartilhar e pronto vai ficar la na conexão Oivelox escrito compartilhada e assim o outro pc vai poder acessar a net só que o PC1 vai ter que ficar ligado para que o PC2 acesse a net!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

é acho q o wesleyaz falo todo..

é so isso cara, c você n consegui conecta compartilhando a conexao..

tenta configurar ai o pc principal você vai em configuracoes de rede e coloca "este computador se conecta diretamente a internet e outros computadores se conectam por meio deste" ele vai provavelmente muda o teu ip altomaticamente..

no pc secundario você coloca, este computador se conecta por meio de outro computador..."

c nao der certo, compra um hub q tlvz seja mais fácil ou tenta cria conexao bridge no secundario mesmo...

só q c der certo o primeiro modo, você tem q dxa o pc principal conectado pra usar o segundo..

c ajudei.. valeu =@

Compartilhar este post


Link para o post
Compartilhar em outros sites
rapaz tenho velox aqui em casa e compartilho a minha net normalmente entre dois pcs você tem 'n' possibilidades do que fazer...

1ª você liga esse PC2 na placa de rede rede do PC1 e segundo o que você disse você so esqueceu de compartilhar a conexão no PC1 você tem que ir la em propriedades da conexão Oivelox e na aba avançado você marca a caixinha que tem la pra compartilhar e pronto vai ficar la na conexão Oivelox escrito compartilhada e assim o outro pc vai poder acessar a net só que o PC1 vai ter que ficar ligado para que o PC2 acesse a net!!!

Olá amigo, valeu por responder! Infelizmente eu já fiz isso, só não sei porque não funciona, ou deve faltar algum detalhe mínimo que passou. Por favor, Veja esta imagem mostrando as configurações da conexão:

http://i9.photobucket.com/albums/a63/paykan/00-Configuraesdaconexo-01.jpg

Você verá que está compartilhada. O curioso é que quando eu roteei o modem, os dois Pcs conectaram, mas depois de uma hora mais ou menos a conexão caiu e eu só reconectei quando usei o "Velox Check-up", que reconfigurou o modem para bridge e permitiu a conexão do PC1, normalmente, mas bloqueou de novo a do PC2. Será que o programa ou a Velox faz alguma coisa que impede o compartilhamento? :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
é acho q o wesleyaz falo todo..

é so isso cara, c você n consegui conecta compartilhando a conexao..

tenta configurar ai o pc principal você vai em configuracoes de rede e coloca "este computador se conecta diretamente a internet e outros computadores se conectam por meio deste" ele vai provavelmente muda o teu ip altomaticamente..

no pc secundario você coloca, este computador se conecta por meio de outro computador..."

c nao der certo, compra um hub q tlvz seja mais fácil ou tenta cria conexao bridge no secundario mesmo...

só q c der certo o primeiro modo, você tem q dxa o pc principal conectado pra usar o segundo..

c ajudei.. valeu =@

Opa, valeu a resposta. Eu fiz isso pelo assistente de rede. Você verá pela imagem postada na resposta anterior que a conexão está compartilhada.

Eu vi um blog que falava do mesmo problema de modens que não se mantém no modo roteador, por isso achei estranho:

http://jefferson-ryan.blogspot.com/2007/11/velox-algumas-linhas-no-gostam-de.html

Eu suspeito do tal Velox Check-up, porque hoje a minha filha tentou se conectar pelo PC principal, só que com nome de outro usuário, e não conseguiu!!!:eek: O programa pedia reconfiguração de modem! bastou colocar no meu usuário, que foi onde ele foi instalado e tudo funcionou. Como ele preciso da internet hoje não mexi, mas amanhã estou pensando em desinstalar os programas da Velox e fazer o roteamento novamente pra ver se a conexão cai. Se eu conseguir, tenho um hub, aí os pcs poderão entrar independentemente.

Eu tentei mantê-los em rede, o PC2 dependente do pC1, para ver se não mexia nas configurações originais do modem para não dar erro. além disso o PC1 tem uma impressora que é compratilhada com o PC2. Arquivos e impressoras são compartilhados perfeitamente por essa rede.

Se souberem de algo, por favor me ajudem, muita gente na net está com esse mesmo problema. Meu medo é que se houver algum bloqueio por parte da Velox para evitar compartilhamento, talvez eu compre um rotador à toa! Um amigo me recomendou o roteador DI 524 da D-Link, vocês conhecem?

Abraço!

Editado por RCL

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigo, valeu por responder! Infelizmente eu já fiz isso, só não sei porque não funciona, ou deve faltar algum detalhe mínimo que passou. Por favor, Veja esta imagem mostrando as configurações da conexão:

http://i9.photobucket.com/albums/a63/paykan/00-Configuraesdaconexo-01.jpg

Você verá que está compartilhada. O curioso é que quando eu roteei o modem, os dois Pcs conectaram, mas depois de uma hora mais ou menos a conexão caiu e eu só reconectei quando usei o "Velox Check-up", que reconfigurou o modem para bridge e permitiu a conexão do PC1, normalmente, mas bloqueou de novo a do PC2. Será que o programa ou a Velox faz alguma coisa que impede o compartilhamento? :confused:

você tá compartilhando a conexão errada, pela imagem você tá compartilhando a conexão local com o pc2, mas não voce tem que compartilhar a conexão Oi Velox que ta um pouco acima!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

sobre o roteamento do modem já ouvi casos em que o cara roteou o modem e a conexão caia, e quando foi ver era a velox que cortava a conexão quando "via" que o modem estava roteado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
você tá compartilhando a conexão errada, pela imagem você tá compartilhando a conexão local com o pc2, mas não voce tem que compartilhar a conexão Oi Velox que ta um pouco acima!!!

Cara, essa outra parada esquisita das redes: por mais estranho que pareça, a conexão de baixo é que é a ativa, que aparec como um monitorzinho perto do Relógio!!!

Agora, o lance que tu falou, da Velox bloquear, é que está me preocupando! Essa linha em que estou é nova, a Velox sempre dizia que não dava para instalar, até que um dia o sistema disse que podia. Todo mundo na minha rua queria. Eles me venderam o serviço, depois que o modem tava lá em casa, disseram que não tinha viuabilidade técnica! Tentei 3 vezes e ninguém me explicava porque acontecia isso! Aí fiz uma queixa na Anatel pela internet e resolveram. O meu medo é que, por ser uma linha nova, mais moderna (acho que fui o primeiro da minha área a conseguir!), exista um dispositivo qualquer de bloqueio. Esse lance da velox bloquear, como você sabe que é a Velox que bloqueou? Teve algum aviso deles? Ou existe a possibilidade de ter sido outra coisa? Eu tenho medo que se for mesmo um dispositivo de proteção, nem um roteador entre o modem e o PC possa resolver!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foi o cara que ligou pra velox pra ver o que estava acontecendo, ai perguntaram se o modem dele estava roteado ai quando ele disse que sim o carinha da velox falou que a conexão tinha 'caido' provavelmente por causa isso, e realmente era!!!

sobre usar um roteador entre o pc e o modem, vai dar certo sim!!

Ja fiz isso e num deu nenhum problema, e roteador cabeado o cara praticamente num configura quase nada só uma besterinha aqui e outra ali!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×