Ir ao conteúdo
  • Cadastre-se
Brasilio

Realtek RTL8185 Tem mal funcionamento no XP, é Driver?

Recommended Posts

Ola Amigos!

estou com um problema aqui que não estou conceguindo solucionar, não sei de fato se é problema de driver, mais com todo mundo que converço sempre me diz: "Só pode ser driver".

Então venho aqui pedir a ajuda de vocês!

Tenho um placa wireless pci Realtek RTL 8185, tenho o cd de driver, Roteador D-LINK, Sistema operacionais, XP, Vista, Mandriva 2008.

O problema é o seguinte, assim que peguei essa placa rodei ela diretamente no windows vista, instalou normal, nem se quer precisou do cd de driver.

porém quando testei ela no xp, precisou do cd de driver, fui la e instalei normal, mais teve um problema, a conexão do meu roteador é de 54mb na rede wireless, no vista ele conecta a 54 mb, mais no xp ele ta conectando a 13 mb, no Mandriva pega normal também, 54 mb.

Eu tenho uma net de 4mb (speedy), no vista faço download a velocidade maxima da minha banda, agora no xp parece linha discada 56 kbps chorado.

É difícil você fazer download até 500kbp/s e começar a fazer a 56 kbp/s, não da pra se acusttumar, e ainda mais sabendo que você tem uma conexão pra isso.

Então até aderi a solução de usar só o vista e o mandriva, mais como eu estou mexendo com muitas ferramentas IDE agora, meu pc ta pedindo arrego, e estou meu sem grana pra fazer um upgrate nele agora.

Visual Studio 2008, Java, Eclipce, NET Beans, fora flash, firoworks, photoshop, image ready, etc..., Não da falta ram falta processador.

Agora pergunto isso é mesmo problema de driver, ou é o sistema que não presta? Não sabe trabalhar com rede wireless?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos fazer um teste.

Baixe o driver.

ftp://66.104.77.130/cn/wlan/RTL8185_5.1105_6.1113_UI_1.00.0031.zip

Baixe o programa abaixo e use ele para se conectar a rede wireless, o programa de conexão wireless do computador tem vários bugs, aí o mais recomendado é usar esse problema pra se conectar a rede.

http://www.4shared.com/file/60139327/c8752475/boingoinstaller.html

Veja se vai resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu mano pela resposta!

Vou baixar os conteudos dos links, refazer o boot, porque agora estou usando o vista!

Corrigindo o link do driver não ta funcionando!

Ja posto se resolveu!

Valeu mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao driver, ele é do FTP da Realtek, então demora uns 10 segundos até pedir pra baixar o arquivo.

Se mesmo assim não funcionar me avise.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!

Em primeiro lugar desculpa pela demora para responder.

Agradeço muito pela ajuda, porém tenho que dizer que não funcionou, continuo com mesmo problema, conecta, agora até conecta com mais velocidade 48mbp/s porém a velocidade da internet continua a mesma.

Como você pode ver:

down.jpg

Garanto a você que minha internet é de 4mb e não estava baixando mais nada, vou ver se tiro uma ss com vista, edito o topico e a coloco p/ você ver a diferencia.

Muito Obrigado pela Ajuda!

Ah Só mais uma coisa não sei se ajuda alguma coisa, quando eu instalo a placa no vista com o driver ja dele fico com 100% de sinal e net fica caindo, ai quando atualiza o driver o sinal cai pra 94% a 98% e a net estabeliza, mais aqui no xp sempre fica, 100%.

Ah e pego mais que uma rede quando a vejo no vista ta 67% com o drive atualizado, e com o xp ta 100% também!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se alguem puder me dar uma luz.

Baixei o driver da placa, instalei, e o windows XP reconheceu, aparece la o pc com as ondas wire, e com um X vermelho embaixo, diz que a rede nao ta conectada.

Ja tentei reparar, e mudar a configuração do firewall, mas nao resolve.

Sou novo nessa de wire, valeu galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quero Deixar a minha contribuição visto que eu sofri muito com essa placa, hoje com sorte achei atualização deste drive que serve até para win 7.

Apesar do assunto ser antigo até hoje esta placa ainda é vendida tem 3 meses que comprei a minha.

Como na consulta do GOOGLE ainda cai Aqui espero que ajude alguém.

Até breve.

ftp://WebUser:n8W9ErCy@152.104.238.19/cn/wlan/RTL8185_Auto%20Install%20%20Pargram%20_1.00.0145.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×