Ir ao conteúdo
  • Cadastre-se
maluco1000

Problema instalação (TD-W8920G)

Recommended Posts

Olá povo, eu acabei de adquirir o modem roteador TP-LINK TD-W8920G, ele funciona como modem mas para configurar o roteador eu preciso acessar 192.168.1.1 , mas não está abrindo... O QUE EU FAÇO?!!(_( já estou desesperado tentando resolver isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá povo, eu acabei de adquirir o modem roteador TP-LINK TD-W8920G, ele funciona como modem mas para configurar o roteador eu preciso acessar 192.168.1.1 , mas não está abrindo... O QUE EU FAÇO?!!(_( já estou desesperado tentando resolver isso.

Opa, conseguiu resolver?

Tô pensando em adquirir um desses, o que você me diz?

[]´s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara você colocou seu ip na mesma faixa do roteador 192.168.1.xxx? se sim vai uma dica verifique o cabo e tambem tente com outro browser por que logo de primeira com o IE nao funcionou ai tentei com o firefox e o google chrome e abriu depois disso que o IE abriu normalmente vai entender tenta ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×